Problem with signal in dvd recorder

vbimport

#1

Hi, I am not very good technically so apologies in advance if this question is too long-winded. I have a Philips DVD player/recorder DVDR3480 which I am using to record DVD of TV shows that I have recorded on my Sky HD box. What I usually do is select AV2/S on my AV button, go to Planner, select the recordings I want to transfer into DVD, choose Copy and Select, then insert blank DVDs into my recorder, press Record, and Select and off I go.

Once I finish recording, I choose the Disc options to finalize the disc so I can play it on other DVD players. So far it seems to have worked fine.

Suddenly this evening, when I finished recording something and choose to finalize, a message came up on screen saying Finalizing Failed. From then on I am unable to select the AV2/S option as it keeps saying Mono - No Signal. It is not reading the TV signal and on the recorder, it indicates P 07 when it should say E2. This has happened suddenly and I dont know what the problem is. Can anyone help please? Thanks in advance. US


#2

I don’t have this device but according to the manual P 07 is preset channel number 7.

Sorry if this seems like a bit of a dumb question but could you have changed the channel on the recorder by mistake?

[B]Wombler[/B]


#3

Hi, thanks very much for your response. I am pretty sure I didnt do anything but I do remember holding the dvd recorder remote in my hand, just waiting till the disc finished finalizing, waiting to press ok. If I had done something silly like accidentally pressed pre-set, is there any way I can change it now. I’ve tried going into the set up options and fiddling around the settings bit, but I am not entirely sure how to do this.

Thanks once again very much for your reply - and no, it wasnt a dumb question - a very definite possibility


#4

[QUOTE=us211;2481446]If I had done something silly like accidentally pressed pre-set, is there any way I can change it now. [/QUOTE]

Hard to tell without knowing exactly what’s casing the problem but I’d hazard a guess that you’ve maybe hit the ‘Source’ button accidentally.

Try pressing the ‘Source’ button until it displays what you need.

Here’s the link for the manual in case you’ve misplaced it.

[B]Wombler [/B]


#5

Hi Wombler: I must apologise for my late response. I havent logged in for a while now either here for my personal email to check for messages. As it turned out, you were indeed right about the Source button. I fiddled around with it and it seems to be ok now so thank you very much for helping me with my query and responding to me. Apologies once again! :slight_smile: