Problem with SD-R6012

vbimport

#1

Hi guys,
I have a Toshiba Satellite 5205-s703 notebook with the Toshiba SD-R6012 DVD-R drive. I have burned dozens of CD-Rs with never a failure.

Unfortunately, I cannot say the same about DVD-Rs. I tried 5 Memorex and 3/5 burned but with errors. The other two came up empty.
Then I tried Circuit City’s liquid media. All of them burned but they would stop in the middle with errors. What is weird is that it would be great up till the point when the error occured (random spots).
Then I tried Imation, none of those would even start.
With Verbatim I had a 1 PERFECT burn with no error whatsoever
The next two stopped in the middle
Finally, I bought a Sony DVD-RW because I can’t afford to keep buying DVD-Rs that I have to throw in the trash. The Sony made it all the way to the finish but it had an error during the finalizing process. This is so annoying

What do you think my problem is? I have updated to firmware 1334. I had 1332. I use Drag N Drop DVD now but I have used Nero 6 in the past

Any insight would be appreciated because Toshiba Tech is retarded.


#2

hey… i own the toshiba satellite 5205-s703 too …i have had the same problems recently… never had it before… im using Memorex DVD-R too :frowning: … dunno whats wrong… does anyone know a solution to this??


#3

Try Maxell -R made in Japan, or TY media (Fuji 10-pack slim case made in Japan)


#4

hey m8… seems theres a firmware upgrade for this but i cant get it to work… where did u download ur firmware upgrade from issa???