Problem with Samsung H552B DVD Writer

Hi,

Hope someone can help, I have been desperately been trying to create a DVD-Video disk using the above drive and I am constantly getting write errors.

I include the log from the last try. Frankly I am getting to the point of cremating this drive :a but hopefully someone can save me from this,

Many thanks

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.68, size=160016 bytes, created 28/07/2004 16:51:12
Nero version: 6.6.0.0 (Nero Express)
Recorder: <TSSTcorp CD/DVDW TS-H552B>Version: TS04 - HA 1 TA 0 - 6.6.0.0
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <DVD-16X BDV316B >Version: 0.47 - HA 1 TA 1 - 6.6.0.0
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST340016A atapi Port 0 ID 0 DMA: Off
DiskPeripheral : IC35L120AVV207-0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : TSSTcorp CD/DVDW TS-H552B atapi Port 1 ID 0 DMA: On
CdRomPeripheral : DVD-16X BDV316B atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
TSSTcorp CD/DVDW TS-H552 D: CDRom3
DVD-16X BDV316B E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523760kB)
Free physical memory: 179MB (184000kB)
Memory in use : 64 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

11.11.2004
UDF/ISO compilation
00:30:21 #1 Phase 112 File dlgbrnst.cpp, Line 1861
DVD-Video files reallocation started

00:30:21 #2 Text 0 File DVDVideoCompilation.cpp, Line 549
Content of VIDEO_TS.IFO has been modified

00:30:21 #3 Text 0 File DVDVideoCompilation.cpp, Line 549
Content of VIDEO_TS.BUP has been modified

00:30:21 #4 Text 0 File DVDVideoCompilation.cpp, Line 549
Content of VTS_01_0.IFO has been modified

00:30:21 #5 Text 0 File DVDVideoCompilation.cpp, Line 549
Content of VTS_01_0.BUP has been modified

00:30:21 #6 Phase 113 File dlgbrnst.cpp, Line 1861
DVD-Video files reallocation completed

00:30:21 #7 Text 0 File Isodoc.cpp, Line 6170
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet :FALSE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

00:30:21 #8 Phase 111 File dlgbrnst.cpp, Line 1861
DVD-Video files sorted

00:30:21 #9 Text 0 File Reader.cpp, Line 127
Reader running

00:30:21 #10 Text 0 File Writer.cpp, Line 122
Writer TSSTcorp CD/DVDW TS-H552B running

00:30:21 #11 ISO9660GEN -11 File geniso.cpp, Line 3286
First writeable address = 0 (0x00000000)

00:30:21 #12 ISO9660GEN -11 File geniso.cpp, Line 3286
First writeable address = 0 (0x00000000)

00:30:21 #13 Text 0 File Burncd.cpp, Line 3119
Turn on Disc-at-once, using DVD media

00:30:21 #14 Text 0 File DlgWaitCD.cpp, Line 256
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 1431631 (318:08.31, 2796MB)

00:30:21 #15 Text 0 File DlgWaitCD.cpp, Line 268
Write in overburning mode: NO

00:30:21 #16 Text 0 File DlgWaitCD.cpp, Line 2310
Recorder: TSSTcorp CD/DVDW TS-H552B, Media type: DVD-R
Disc Manufacturer: -
Disc Application Code: 64, Disc Physical Code: 193

00:30:21 #17 Text 0 File DlgWaitCD.cpp, Line 430
>>> Protocol of DlgWaitCD activities: <<<
=========================================

00:30:21 #18 Text 0 File ThreadedTransferInterface.cpp, Line 844
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 1431632 (1431632) = #1431632/318:8.32
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1431632 blocks [TSSTcorp CD/DVDW TS-H552B]
--------------------------------------------------------------

00:30:21 #19 Text 0 File ThreadedTransferInterface.cpp, Line 1045
Prepare recorder [TSSTcorp CD/DVDW TS-H552B] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 2931982336, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
0 | lead-in | 0 | 0x00 | 0x41
0 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
1431632 | lead-out | 1 | 0x00 | 0x41

00:30:22 #20 Phase 24 File dlgbrnst.cpp, Line 1861
Caching of files started

00:30:22 #21 Text 0 File Burncd.cpp, Line 4135
Cache writing successful.

00:30:22 #22 Phase 25 File dlgbrnst.cpp, Line 1861
Caching of files completed

00:30:22 #23 Phase 36 File dlgbrnst.cpp, Line 1861
Burn process started at 2x (2,770 KB/s)

00:30:22 #24 Text 0 File ThreadedTransferInterface.cpp, Line 2471
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

00:30:22 #25 Text 0 File dlgbrnst.cpp, Line 1719
Set remaining time: 17:58,594 (1078594ms) -> OK

00:30:22 #26 Text 0 File DVDR.cpp, Line 1955
Recording mode: Sequential Recording Mode for Multisession

00:30:22 #27 Text 0 File Mmc.cpp, Line 20542
Set BUFE: Super Link -> ON

00:30:22 #28 Text 0 File DVDR.cpp, Line 2096
Start write address at LBA 0
DVD high compatibility mode: No

00:30:22 #29 Text 0 File Cdrdrv.cpp, Line 8259
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 5
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 0 h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

00:30:36 #30 Text 0 File Cdrdrv.cpp, Line 1281
00:30:36.187 - TSSTcorp CD/DVDW TS-H552B\H1 T0 : Queue again later

00:41:52 #31 SCSI -1135 File Cdrdrv.cpp, Line 1429
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x04090000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x0D 0xCB 0x60 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x0C 0x00

00:41:52 #32 CDR -1135 File Writer.cpp, Line 311
Write error

00:41:52 #33 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

00:41:52 #34 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

00:41:52 #35 Text 0 File DVDR.cpp, Line 2338
EndDAO: Last written address was 904031

00:41:52 #36 Phase 133 File dlgbrnst.cpp, Line 1861
Writing short lead-out

00:42:00 #37 SCSI -1176 File Cdrdrv.cpp, Line 1175
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x72
Sense Qual: 0x00
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x72 0x00

00:43:21 #38 Text 0 File dlgbrnst.cpp, Line 1719
Set remaining time: 0:00,000 (0ms) -> OK

00:43:21 #39 CDR -1176 File WriterStatus.cpp, Line 171
Session fixation error
TSSTcorp CD/DVDW TS-H552B\H1 T0

00:43:21 #40 TRANSFER -24 File WriterStatus.cpp, Line 171
Could not perform end of Disc-at-once

00:43:21 #41 Text 0 File dlgbrnst.cpp, Line 1719
Set remaining time: 0:00,000 (0ms) -> OK

00:43:21 #42 Phase 38 File dlgbrnst.cpp, Line 1861
Burn process failed at 2x (2,770 KB/s)

Existing drivers:
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 28/10/2003 10:02:00 (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 04/08/2004 05:59:42 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

You are using firmware TS04 and Nero Express 6.6.0.0. What are the media vendor, model, and the code?

Media can be found on:

http://www.videohelp.com/dvdmedia.php?selectmedia=988

Thanks
Sneaky

I believe that media is not supported by the firmware.


TS-H552B DVD-R Media List	 
 		 
 	NO	Maker		MID		Speed	 
 	1	4M SA		4M SYS 202C1	 4	 
 	2	AN		AN32	 	4	 
 	3	AN		AN31	 	4	 
 	4	BEALL		BeAllG80001	 8	 
 	5	BEALL		BeAllG40001	4	 
 	6	BEALL		BeAllG00001	 2	 
 	7	CMC		CMC00RG200	 2	 
 	8	CMC		CMC MAG	43 	2	 
 	9	DAXON		DAXON004	4	 
 	10	E-TOP		EMD02	 	8	 
 	11	E-TOP		EMD01	 	4	 
 	12	FUJIFILM	FUJIFILM03	 8	 
 	13	FUJIFILM	FUJIFILM02	 4	 
 	14	GIGA		GSC003	 	8	 
 	15	GIGA		GSC002	 	4	 
 	16	GIGA		GSC001		2	 
 	17	INFODISC	INFODK-R01	2	 
 	18	INFODISC	INFODISC-R01	4	 
 	19	KINGPRO		DKMZ01	 	8	 
 	20	KINGPRO		DKM_01		4	 
 	21	LEADDATA	Lead Data 01	 4	 
 	22	LGE		LGE04		4	 
 	23	LONGTEN		LONGTEN 001	 4	 
 	24	MAME(France)	MAM4XG01	4	 
 	25	MAXELL		MXL RG03	 8	 
 	26	MAXELL		MXL RG02	4	 
 	27	MAXELL		MXL RG01	2	 
 	28	MBI		MBI01RG20	4	 
 	29	MBI		MBI		2	 
 	30	MEI		MEI 00V001	 2	 
 	31	MKM		MCC 02RG20	 12	 
 	32	MKM		MCC 01RG20	4	 
 	33	MKM		MCC 00RG200	 2	 
 	34	NANYA		NANYA-JC001	4	 
 	35	NANYA		NANYA A01	 8	 
 	36	OPTODISC	OPTODISCR004	4	 
 	37	OPTODISC	OPTODISCK001	4	 
 	38	OPTODISC	OPTODISCK001	2	 
 	39	PIONEER		PVCR001002	4	 
 	40	PRINCO		PRINCO	 	4	 
 	41	PRINCO		PRINCO		2	 
 	42	PRODISC		ProdiscS04	8	 
 	43	PRODISC		ProdiscS03	4	 
 	44	PRODISC		PRODISCG02	2	 
 	45	RITEK		RITEKG05	 8	 
 	46	RITEK		RITEKG04	 4	 
 	47	RITEK		RITEKG03	 2	 
 	48	SKC		SKC CO., Ltd.	4	 
 	49	SONY		SONY08D1	 8	 
 	50	SONY		SONY04D1	4	 
 	51	SONY		SONY		2	 
 	52	TAROKO 		TAROKO-X2	2	 
 	53	TDK		TTG01	 	4	 
 	54	TDK		TDKG02000000	 2	 
 	55	TY		TYG02		8	 
 	56	TY		TYG01		4	 
 	57	Ul-Tran		ONIDTECH	4	 
 	58	UTJ		UTJG01001	 2	 
 	59	FORNET		FORNET X101	 4	 
 	60	INFODISC	INFODISC-R20	 8	 
 	61	PRODISC		ProdiscF01	 8	 
 	62	OPTODISC	OPTODISCR008	 8	 
 	63	GIGA		GSC001	 	4	 
 	64	GIGA		GSC004	 	8	 
 	65	CMC		CMC MAG AF1	 4	 
 	66	CMC		CMC MAG AE1	 8	 
 	67	DST		DvsnA001	4	 
 	68	MBI		MBI03RG30	 8	 
 	69	TDK		TTH01	 	8	 
 	70	RITEK		RITEKG04 01	 4	 
 	71	LGE		LGE08	 	8	 
 	72	TDK		TTG02	 	8	 
 	73	POSTECH		POSG04	 	4	 
 	74	UMEDISC		AML	 	4	 
 	75	VDSPM		VDSPMSAB001	 4	 
 	76	INFOSMART	INFOSMART01	 4	 
 	77	PIONEER		PVC001001	 2	 
 	78	DST		DVSN	 	4	 
 	79	KIC		KIC01RG20	 2	 
 	80	CMC		CMC00RG300	 2	 
 	81	TY		TAIYOYUDEN	 2	 
 	82	LGE		LGE	 	2	 
 	83	UMEDISC		UME01	 	8	 
 	84	MBI		MBI03RG30	 12	 
 	85	INFODISC	INFODISC-R40	 12	 
	86	OCTOPLUS	OCTOPLUS	 2	
	87	MKM		MCC 03RG20	 12	
	88	SONY		SONY16D1	 12	
	89	DAXON		DAXON008S	 12	
	90	PRINCO		PRINCO^8X02	 8	
	91	DAXON		DAXON008	 8	
	92	RITEK		RITEKM02	 4	
	93	LEADDATA	LEAD DATA S03	 8	
	94	DVSN		DVSN-80	 	8	
	95	SKC		SKC M801	 8	
	96	PLASMON		PLASMON1A	 4	
	97	POSTECH		POSG06	 	8	
	98	RITEK		RITEKG06	 8	
	99	YI JHAN		YI JHAN 001	 4	
	100	MAME(France)	MAM4XG02	 8	
	101	TDK		TTH02	 	12	
	102	FUJIFILM	FUJIFILM04	 12	

Hey Jan70,

Where did you get that info, that would be useful before I purchase £20 worth of plastic coffee mats!

Thanks
Sneaky

The same firmware you are using perhaps. :slight_smile:

The list is usually just for technical reference. Try the type of media that suit TS-H552B best if you still want to use the drive as it is now. I was going to call TSST Korea yesterday, but I didn’t have enough time. I’ve been testing two TS-H552B and one TS-H542A. Coincidentally, the latest firmware released on Samsung website for both 552B and 542A are named TS04.

Among the media available for under US$0.5 in many markets, PRODISCR03 8x DVD+R work well with TS-H552B. They are as cheap as Ritek 4x DVD-R. There are some TS-H552B threads in the Recording Hadware forum. (You posted on the General Hardware forum.)

I look forward to hearing your results with the TS-H542A, I’ve been having nothing but troubles with mine. I got Prodisc media and it will only burn at 4x. But when I burn it at 4x, I can’t get anything BUT that drive to read it (I’m burning a Data Disc not a DVD Movie). If I take it into my laptop DVD-ROM drive (LG drive in a Dell Inspiron) it’ll recognize the disc, even the file contents, but it fails during data reads. If I take the same disc and put it in an iMac (the only other machine I had with a DVD-player in it), it won’t even recognize the disc.

I’m hoping it is a media incompatibility since I already returned one of these drives and its replacement is working 100% identically.

Note I’m burning DVD-R media. Maybe I need to get DVD+R and use bitsetting?

You probably used Prodisc 4x DVD-R media. They are not good. There are some Prodisc 4x DVD-R media test results in the Media forum here.

Use Prodisc 8x DVD+R and Taiyo Yuden 8x DVD+R instead. Without bitsetting at all, they will work better even if you burn them at 8x speed, not 4x.

TS-H542A is not a good DVD writer either compared to LG GSA-4120B and Plextor PX-712A, both 12x max. as well. But if you use only some good media, it won’t be a serious problem and you won’t notice any difference in most situations. For myself, I have other burners like LG GSA-4120B and Pioneer DVR-108. I got a BenQ DW1200 this month as well. :slight_smile:

I am havig problems with the drive too. Feeling miserable since its my fist DVDR and all i burned went to trash. Not only did it recognize EVERY blank DVD as 2X, it made errors in all but 1 burnt DVD.

ATM its a 7:1 ratio and i pretty much feel like getting a refund on it. I could live with 1:1/1:2 like i did with CDs back when 2X writers were all you had, but 7:1???

Funny thing tough, it wont let me try 1X. I mean, i can live with 50m/burn if the copy is a good one, but it wont let me put it at 1x.

Funny thing too, all errors seem to be at end of recording. I even tried making the disks 2/3G, but no good, error kept happening at end of recording. Any good+free tool i can use to pinpoint where (physically) the errors are located?

Before any asks, its a TS05 fw, Nero 6.1.20/25 , DVDR is master an single device on the channel. Blank media was a 4:2:2 of DVD-R:PRINCO/DVD-R:AML/PRODISCG01.

p.s. Make it 8:1, writer just junked another burn…

Hi all, :bigsmile:

I have moved a step forward and a couple back with my drive. Firstly I have got some Packard Bell DVD+RW and they are working fine, I have suspicions that this drive doesn’t like DVD-R. :a

However I am now faced with a new problem, basically it will no longer read CD-R of CD-RW it will however read CD-ROM figure that one. :confused:

Now frankly I have got to the limit with it but unfortunately due to a combined effort of my wife and my son I have lost both the packaging and the receipt which may make my trip to PC World a little bit tricky. :rolleyes:

Boy do I hate optical drives :a

Regards
Sneaky

Status update:

Ok, so im feeling less pi**ed at the writer now :slight_smile:

3 Burns, 3 Flawless.

Ritek DRV-R (RITEKG04) 4x

KingPro (TYG02) 4x

Infinity DVD+R (DVD+R:CMC MAG-E01-000) 4x

Both the KingPro and the Infinity claimed 8x possible, so, ill try it out tomorrow.

Only bad thing is that this kind of media is 2x/3x the price of the others. But then again, they are all printable so it figures…

ShadeX, DVD media from Princo and several others work poorly with ALL other DVD writers, too. Not even Pioneer and LG can make Princo media perform well.

Among those you’ve tried, TYG02 seems best. If you can afford, use only good media like TYG02, YUDEN000T02, PRODISCR03, and so on.

You are probably right Kenshin. Just burned 2 more TYG02 this time at 8x. Flawless burn again. Im gonan buy whatevers left of the box first thing in the morning :slight_smile: And ordr some more, in case i dont find better media so soon…

As for affording the media, well, the TYG02 im buying cost €0.40 and are printable, the Pricos go for €0.30 and are not printable… Even if the printabilitty (???) was the same, i’d still rather pay €0.10/DVD more than to keep junking DVDs into the trashcan.

ed: When i said it was 2x/3x, it was the Infinity/Ritek price. I didnt even notice they where selling the KP (TYG02) at just about the same price as the Pricos :slight_smile:

Funny thing tough, the store i buy the KingPro (TYG02) are selling them to me cheap because theyr Pioneer A107/8 writers keep making coasters out of the KP DVDs, so they wrote off the KP DVDs as BAD MEDIA :slight_smile: . Oh well… their bad luck my good luck ,)

Funny too is the fact that all the DVDs i bought gave no errors on write. Only when you did a byte per byte compare of the files did you find that you had bad burns. The shop were i buy the DVDs seem to be able to record Princos just fine, but since they dont verify the burns, i probably guess they have a LOT of bad DVDs lying around.

Shitty thing tough. If its a movie, you get a glitch probably, but if its a program/archive/data, you’re done for.

Just to complete my story, I eventually gave up fighting this drive and took it back to PC world :sad:

Despite not having the receipt (or the plain carboard box) I persuaded the assistant looked up my tranaction on their records and once they found it I got them to take back the drive as faulty :slight_smile: I exchanged it for an Emprex drive (BTC 1016) which has a slight better spec for the same price :bigsmile:

See me in the BTC forum if I have any further problems.

Thanks all for your replies :wink:

Sneaky

I would choose Samsung rather than BTC if they were of the same price.

just installed h552b. it will read a dvd but nothing else. drive just hangs (greenled flashing so assuming trying to read it). samsung site does not appear to have heard of a h552b!! on xp proff. hardware set up says working ok
suggestions pls

Hi. I’ve also just bought one of these drives (TS-H552) and am having a few issues. I just tested it with two brands of 4x DVD-R media and it wont burn at anything faster than 2x. I have to admit that this may be more of a “protection” mechanism than a true speed limit due to the cheap and nasty nature of the brands of media (one is Princo 4x DVD-R and the other is MaxMax 4x DVD-R).

My current firmware is TS04 but I’m just downloading the latest (TS06) from Samsungs site and will soon try it.

BTW. I’ve only burnt one DVD with the drive so far. It was using the Princo media at 2x (becuase that’s all the drive will allow) and the burn process was more or less sucessfull. The burnt disk read back ok using Nero DVD-speed. There were a few slowdowns near the end (which is not unusual with this media in any drive) but no fatal read errors.

Anyway, the DVD I burnt plays ok in my cheap home DVD player but is a bit unreliable (jerky) near the end, mostly when trying to fast-foward or jump chapters, seems to play ok for just plain “start to end” watching. So not totally sucessfull but then again not totally atypical for this very cheap media.

I have to whole heartedly agree with the comments of Kenshin above, I know of no model/brand burner at any price point that will reliably burn ultra cheap media like princo 100% of the time.

I’ll post back with some more info after I flash the new firmware and get some decent quality media to test it with.

Ok I’ve done some more testing and here is the update.

I’ve done the firmware update (to TS06) but it’s made no difference to the max speed that it will select for either the Princo or the MaxMax 4x DVD-R’s, both are still stuck at 2x.

I’ve now burnt three DVD’s on this drive, all 4x DVD-R’s and the results aren’t good at all. The first Princo burn was very maginal as described above, skips and pauses during playback. Next I tried a MaxMax (again at 2x) and it was a complete coaster, “failed to fixate session” and disk is unreadable. :frowning:

Finally I found some Ritek media, which I normally find to be very good, and this one (4x DVD -R) did finally allow me to burn at it’s rated 4x (actually it even offered me 8x but I took 4x to be safe). Well this one finally did burn ok in the Samsung Drive and Nero DVD-speed read it back from start to finish without a glitch. Unfortunately even this one is not a total success under playback in my home DVD player however. For some reason the DVD is not always detected properly upon insertion, it often just hangs displaying “loading…” and I have to eject it and try over until it finally recognizes the disk (usually takes several goes). Once recognized however, this Ritek disk does seem to play from start to end without a glitch.

Well three attempts and none fully sucessfull in my opinion. It’s definitely looking like this drive is not up to the standard that I expect. The last glitch with the Ritek disk is a problem that I do get occausionally with my particular home player so that failure could just be bad luck. But taken all togther these tests sure point toward this being a poor drive. I just hope that it’s performance is better on DVD+R or that I can somewhere find some resonably priced media that it does perform adequately with. There is no way that I would recommend this drive to anyone, not at this stage anyway.

Son and I got emachines (model T3256) for this Xmas. These PCs have TS-H552B dvd recorders installed from emachines. One machine couldn’t write a single byte to the Memorex DVD+RW media, the other machine could write, however, post-write verification riddled with errors… replaced OEM 40 conductor drive cable with 80 conductor ATA66/100 cable, and both drives record flawlessly to the SAME physical media which was quick erased for retest with new cable.

By the way, got the idea to check the cable from a post about someone resolving write problems with an Aopen DVD recorder by changing drive cable from 40 conductor to 80 conductor… so this cable bandwidth issue may (or may not) be a generic concern to all recent dvd recorders and may (or may not) account for some of the “poor media compatibility” claims being made… can only speak from my limited testing.

Granted, many of you folks are higher end users wanting generic read compatibility for stand alone DVD playback, however, I thought that this experience might be a good thing to add to the troubleshooting list along with the “upgrade to the XXXX firmware”, “try this media, that media sucks”, “reinstall the XP driver”, “update Nero”, “upgrade bios”,… “screw-it, this drive sucks, I’ll buy another” …

Excerpt from my emachine tech support bashing :)…
Additional information, by simply replacing the 40 conductor IDE drive cable with an 80 conductor ATA66/100 cable, the TS-H552B DVD recorder went from not able to write a single byte onto Memorex DVD+RW 4x media to writing 1.2GB and 3.3GB backup datasets with 100% sat post-write verifications onto the SAME media at 4X (following a quick erase operation). Do what you want with the info, but you might want to question whether your current practice of using a 40 conductor drive cable on this TSST DVD recorder is a prudent thing to do (even from a “business perspective”). Whatever…

sorry for rambling, hope it was marginally helpful.

Thanks for the info scubywhon. That’s seems pretty unusual for both drives to be gagging on the 40-wire cable. Normally the old 40-wire cables are perfectly fine for ATA33 speed, which is all this (and most other optical drives) use.

I bought my drive (TS-H552B) as a boxed retail kit and it came supplied with the 40-wire cable, so it would seem pretty weird that Samsung would bundle them with a cable that wasn’t suitable. Perhaps it is a particular issue with the IDE controller on the motherboard that those emachines are using?