Problem with RW disk

vbimport

#1

Ive been burning fine now for the first 3 weeks and today had my first problem. Bought a pack of five RW Ricoh dvd+rw 4x.
When I tried to burn with clone dvd the message at the bottom of the last page never moved into writing??? These discs wernt cheap so i dont understand what the problem might be. Do I need to change a setting in Clone dvd? Have writing set to 4x which has always worked on the -r discs. Using Pioneer DVR 109. :confused:


#2

@ rapallo,

The problem you are reporting is most likely caused by DVD media incompatibility between your DVD Burner and the particular DVD media you are using. If you are experiencing difficulty with your DVD media it is prudent to insure that your DVD Burner has the most current up to date firmware available for your DVD Burner installed.

To determine the current firmware of your DVD burner use a software utility similar to DVDInfo Pro (http://www.dvdinfopro.com/).

Suggest visiting the CD Freaks Pioneer DVD Forum (http://club.cdfreaks.com/forumdisplay.php?f=87) for information on obtaining the latest firmware available for your Pioneer DVR-109 DVD Burner. The folks at the CD Freaks Pioneer DVD Forum are very knowledgeable and have developed various firmwares that optimize the full potential of your Pioneer DVD-109 DVD burner.

Saying you are using Ricoh dvd+rw 4x media does not describe the actual DVD Media you are using. Most DVD media retailers do not manufacture their own DVD media; they just purchase the media from a DVD media manufacture and then put it in boxes with their name on the box. To accurately describe your DVD media you need to provide the Manufacture ID and Media Code (Example- RitekG05). You can obtain the Manufacture ID and Media Code by using DVDInfo Pro (http://www.dvdinfopro.com) or similar software utility.

Best Regards,
bjkg