Problem with Reading/Burning DVD on MATSHITA UJ-832D

Problem with Reading/Burning DVD on MATSHITA UJ-832D

Hi.

I am desperate for a quick solution for this problem since I have a presentation to give in the next couple of weeks. My problem is as follows :


Basic Info

Laptop Model : Sony Vaio VGN-S4XP
OS : Win XP Pro
CDROM : DVD-RW Drive
Drive : MATSHITA UJ-832D
Driver Version : 5.1.2535.0
File Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Burning Software : Ashampoo® Burning Studio 7

========================================
Problem

I want to burn some data(files, presentations, some movies and songs)
onto DVD’s. I tried doing this with the following results :

  1. Tesco CD-RW (4x) - No Problem, burns fine.

  2. Philips DVD+RW (1-4x) : Is recognised by the burner, is able to format the disk but when the burn process starts, it aborts and throws an error after about 1 minute. The error message is also not helpful, just says there’s been an error. The drive also recognises this type of DVD since it shows the pop-up window asking what to do when I insert a blank DVD+RW.

  3. Sony DVD-R (1-8x) : Is not even recognised by the Drive, not able to burn, not able to do anything with this type of DVD. When I insert a blank Sony DVD-R, nothing happens and when I try to burn, I get a message saying “Please insert a disk first”

***** Also, when I insert a DVD-R which has data on it, written using my friends laptop, it fails to recognise even that … something seriously wrong with the DVD lens or something like that ??


Please can you let me know what I need to do in order to be able to burn on a DVD+RW and DVD-R using this drive ? Do I need to update the driver ? Do I need to try with another burning software (have tried 3-4 different ones, including Nero) ? Please can you help me with this issue ASAP !!!

Welcome to CD Freaks… :slight_smile:

Hmmm… yes it does sound odd. Will the drive recognise commercial pressed DVDs?

Clean the drive and use better media.

Or use the pathalready suggested in the rpc1 forum: buy an external.