Problem with PX-716A to copy DVD from a virtual drive

vbimport

#1

Sorry for my bad English !

Normaly, it takes about 15 minutes to copy an DVD (4GBs) at 4x. I used Nero 6 to copy DVD Dics from a virtual drive (I use daemon tool to create the virtual drive). And it always takes 30 minutes. I used the same type of dics to copy for manytimes but the result always is the same. I use plextool to burn image file, but it still take 30 minutes. I enabled DMA mode in both plextool and Windows (XP). I installed Standard dual channel PCI IDE controller diver. I don’t know anything else to do. Could anyone help me ?

And I have problem with read too. My previous drive is Asus. It takes about 8-10 minutes to copy 4GBs of file from DVD to hard drive. But my PX-716A takes 20 minutes instead. I enabled Speed Read from Plextool but it won’t solve the problem. Could anyone help me ?


#2

Sorry. I didn’t enable DMA mode before. I have enabled DMA mode and the problem read/write slow is solved. But new problem apeared. When I write an archive files like winrar file into disc, I got crc error and I can’t not extract them. I don’t use nVidia driver and I installed Standard dual channel PCI IDE controller driver instead of Intel. But it still no work. Could anyone help me ?