Problem with PX-712A ? Help!

vbimport

#1

Hello All: Here’s the deal…got PX-712A, installed, and upgraded to firwmare 1.01. When I burn anything but DVD+RW, it appears to burn fine, but when
I verify the DVD, there is apparent corruption/truncation of files at a certain point. Example: I burn 6 folders (CD1-CD6) each containing ~500 JPG files.

The folder CD1 on the DVD is fine, the folder CD2 on the DVD is fine, At about the same position in CD3, one of the JPG’s appears truncated (explorer previews it with the top 1/10th of the picture showing, Photoshop CS can’t open it…says it damaged/truncated)

I’ve used Verbatim 8x DVD+R, Maxell 4x DVD+R, and Maxell 2X DVD-R with the
exact same results. Nero (6.3.15) with verify on doesn’t report any errors??
(how can it verify the files and not report errors when the errors are there)
Plextools Professional 2.14 CD/DVD-Rom maker burns with no errors but same
problem exists. If I use Plextools Q-check PI/PO, I get immediate “Error” when
trying to scan any of these burns.

Dell Dimension 8100 (P4) Intel 850 chipset Windows 2000 Pro w/SP4 + patch
IDE: Primary IBM Deskstar 45G + WD 40G drive
Secondary PX-712A (Cable Select master position) & PX-482448 CD

I will be updating firmware to just released 1.02 tonight and retrying…
Heeelllllppppp !!!
thanks in advance
GaryM


#2

What’s the error message? If Nero verifies the compilation the burn has been successful and done correctly, or at least it should have. I find it very strange that it happens with the same JPG file over and over again, this can’t be a result of a bad burn. Please try 1.02 and report back!


#3

GamerFreak? The Q-check PI/PO error code was all 0’s I’m pretty sure (don’t have
it in front of me now). It happens with the same JPG over and over with the same
compilation, that is, if I burn folders CD1 - CD6, then the same JPG in say folder CD3 appears truncated. If I burn folders CD4 - CD9, then it appears the same JPG in say
folder CD6 is truncated. I agree with your “If Nero verify doesn’t err…” but I haven’t heard any response from Nero support yet…i have been dealing with Plextor support and they are leaning towards media because I was able to burn a movie at 12X using their provided Plextor DVD+R media (Ty Yuden). I would hate to think the only way to get good data burns is with Ty Yuden 8X. The Verbatim 8X DVD+R is on their “good” list but not “Recommended”…Tonight i put 1.02 firmware and try again…
GaryM


#4

GamerFreak: Firmware 1.02 fixed the problem…No problems burning with either Nero or Plextools Professional to any media that I’ve tried so far. The only thing that appears to be some kind of issue is the Plextools Q-Check PI/PO…it reports:

“Error: Unspecified error (code 000000)”

when run with any of the 3 test (Basic, SUM1, SUM8) against any media, burned or stamped. I’ve got the “Lord Of The Rings” DVD that I bought in now and the error happens no matter what. All other “DVD” test appear to run/work normal. Maybe firmware 1.03 will fix this??
thanks,
GaryM
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=


#5

The problem is probably due to the fact that you’re trying to read an original DVD-ROM which is CSS protected. PlexTools cannot access the contents of the disc unless you unlock the disc with a software based DVD player like PowerDVD. So start PowerDVD, play the movie. Stop it and launch PlexTools. Now you should be able to scan the pressed disc. Good to hear that your other problem was fixed. The PX-712A seems to work very well with all sorts of media.


#6

Hello,

i’m getting the exact same error message every time i try to run the Q-Check PI/PO Test. It doesn’t depend on the DVD type inserted. The same happens for DVD-R, DVD+R, DVD-RW, DVD+RW and DVD-ROM.

My Firmware is 1.02
using PlexTools 2.14


#7

I am also not able to use the Q-Check PI/PO test with the same error message although the drive seems OK for all else. I have tried to get help from Plextor but they do not respond. This seems a larger issue since several people have the same problem.

Firmware 1.02
Plextools 2.14
Win XP Pro


#8

Welcome to the forum MaDmAxM and debruce,

Could you both post some more information about your system and installed software? Maybe there is some conflict between PlexTools and another software. It’s very hard to say what the problem could be without more details.


#9

Well, I installed this drive in a different machine, also running XP but with no recording software installed and the pi/po check works in that machine. I am going to try it in a 3rd machine this weekend and if it works there as well, it’s something about my main machine.

The box which does not work is an ASUS P4PE, Win XP, with the Intel app accelerator 2.3.0.2160 running. The latest Nero is installed as well as the latest Roxio Basic with drag-to-disc. I have run the Plextor diag and all that did was waste a good blank as it ran just fine, no errors.

I have a 708A as well which records OK on CMC MAG AF1 blanks while the 712A fails with these at 2x or 4x. The 712A works OK with Ritek G04, MMC 01RG20 and Ritek G03. These are all the DVD-Rs I have. I don’t use +R much as neither of my players like +R.

Plextor has not been much help although they have answered my emails.


#10

Something similar happend to me!


#11

debruce have you tried uninstalling the IAA drivers? This way you can check if the Plextor is working in UDMA mode 2 or not (via the control panel, IDE controller properties). It’s clear that this is not a problem related to the Plextor drive but a problem related to your system. Please report back.


#12

Plextor also wants me to uninstall the Intel AA stuff which I will do but this is not as easy as one might think. Some have had very bad results uninstalling this software so I will do a ghost backup and try it because then, at least, I can recover if I melt down.

I accept it’s something to do with my machine but I am not the only person who has this issue, there are a few more so it would be nice to find something in common and then, Plextor could tell people. Something about my setup is not compataible with the pi/po check in plextools.

I have run for more than a year with the Intel stuff installed without any other issue but this one. I had a PX708A before the 712 and before that other Plex drives.

My 1st Plextor drive, which I still have in my junk pile, was a Texel (remember them?) 2X SCSI drive. I have been a Plextor fan for some time. I think is cost $300 or some such excessive sum. <S>


#13

Hi All,

I’ve just got my new PX-712A this week and so far I have to say that I’ve been hugely impressed. According my kprobe scans the burn quality is much better than my Liteon drive and (4-5 times less pi/po errors) and also better than my Pioneer (roughly half the pi/po errors). It also does 12x burns on Verbatim DVD+R 8x discs (my personal favorites for burning at the moment).

I’ve had no problems using any of the plextor tools (slightly retarded interface though) with the pi/po tool working just fine (kprobe is better though).

I have Intel App Accelerator installed and have never had any problems with burning.

Have you flashed to the latest firmware version and installed the update to Plextools? If not then this would be mt first stop.

Good luck, Marco


#14

That is not exactly good news for me then. I am at the 1.02 level with the latest plextools. When I built this machine (ASUS P4PE) I read that many with the same MB had all sorts of issues with IAA while I had none. Some said never install it and others said it was wonderful. I will try to uninstall anyway to see if that helps. If it does, then it’s just one of those unknown computer things which if you have fooled with computers long enough, you will see enough of.

I don’t have burning problems, never had, it’s just this pi/po check thing.


#15

I uninstalled the IAA and now the pi/po check in Plextools works. So, all I can say is IAA and Plextools do not get along on my particular setup. It may work on others but not mine.


#16

Intel Application Accelerator (IAA) software is known to have various compatibility problems, especially with CD/DVD burning software. IAA comes with an Intel-written IDE driver, replacing the Microsoft OS-bundled IDE driver. A full-port IDE driver such as Intel’s can easily have bugs that cause widespread software compatibility issues.

Also, since Intel has discontinued development of the non-RAID IAA (their latest IAA RAID Edition is only for Intel RAID on ICH5R, available with 875P & 865 family chipsets, but does not support older chipsets such as 845 family), the only realistic solution to IAA-related problems is to stop using IAA and go back to Microsoft “inbox” IDE drivers. There may be nothing that Plextor can do with PlexTools to help with this issue, as the problem is more likely to be in IAA.


#17

Marco, are these Verbatim discs MCC-003? OC-Freak found them to burn only slightly faster than 6x on the 712a. That’s why I’ve avoided them. If you are really getting 12x results I might try a batch on my 712a. I tried the corresponding 8x Verbatim DVD-R’s and they will only burn at 6x.


#18

@ muzzer, I know you were asking mad-marco, but I also use Verbatim 8X to burn 12X and yes they are MCC 003.

Status: DVD media inserted

Type : DVD+R
Certified Write Speed: 2.4 X - 4.0 X - 8.0 X
Drive Write Speed : 2.4 X - 4.0 X - 8.0 X
Manufacturer ID : MCC
Media ID : 003
Product Revision : 00

If you wanna see some burn time test I did with that media, check the link

http://club.cdfreaks.com/showthread.php?t=95959


#19

Thanks HAMP! Sounds like good media for the 712a. I’ll get some on order.


#20

Thanks for letting us know what the problem was debruce!