Problem with PX-504A

Hi, I´ve got a problem with Plextor’s PX-504A. If yo could lend me a hand…

DVD recording is fine. The problem is with cd recording (!). If i try to record a cd with data that exceeds about 85-90% the disc capacity, the recording fails. It usually does at about the same disc sector, though sometimes it varies.

Easy cd creator gives the error message of a buffer underrun; RecordNow max, “write error”; and Nero generates this error log:

12:05:16 #31 SCSI -1135 File Cdrdrv.cpp, Line 1412
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x02590000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x03 0xEA 0xF3 0x00 0x00 0x1C 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x03 0xE8 0xAF 0x0A
0x00 0x00 0x00 0x00 0x0C 0x00

12:05:16 #32 DVDR -1135 File Writer.cpp, Line 333
Write error

12:05:16 #33 Text 0 File ThreadedTransfer.cpp, Line 219
all writers idle, stopping conversion

12:05:16 #34 Phase 38 File dlgbrnst.cpp, Line 1655
Burn process failed at 16x (2.400 KB/s)

I´ve tried with several recording speeds and files, but it´s no use. Could it be (as I fear) a hardware problem?

Thanks!

Hi Featon and welcome to our forum!

Please check out the suggestions that are mentioned in this thread. In the particular thread the PX-504A drive the guy had was simply a bad batch and needed to be replaced.

Please report back with your findings and some more information on your computer system. When did the problem occur? Also, have you tried installing the latest firmware (1.01) for your PX-504A drive?

Good luck

Hi again and thanks for your help… and the welcome :slight_smile:

My system is a PIV 3.06 Ghz, MB Gigabyte GA-8PE667 Ultra 2,HD Maxtor 120 GB, 1 GB RAM @ 333 mhz, running Windows XP with SP1. I´ve used several recording programs, but all of them with the same result. I bought the system about three months ago, so maybe the drive is from the same batch :frowning: And yes, I updated the fw to 1.01

The drive worked fine at the beginning, but about a couple of weeks ago, it started to fail. At first it seemed like it was only a Nero problem, since recordnow max worked fine (or so I thought, it could have been just chance), but then it began to fail always.

I´ll try these suggestions and let you know.

Again, thanks!

Hey man , had the same problem got a new drive, same problem won’t burn cdr’s. Spent about 2 weeks with techs from plextor, they did the text book stuff at first update the burner, the motherboard bios, so on and so on. Till this day i can’t burn cdr’s and they don’t know why. I sent back the cd burner 4 times thinking it wa bad but still the same result. My conclusion is that it is xp, I put the burner on different machine running win 2000 and it works fine.
so let me know if you get it to work.
later