Problem with PS2 cd game backup, both copied from original and downloaded don't work although used to

vbimport

#1

Hello everyone, this is my first post in this great forum and I decided to write down my prob here since there are so many people with good ideas and some nice tutorials.
So here is my problem and I hope you can help.
I have a slim ps2 SCPH 77004 (bought a year and a few months ago). It is modded with modbo chip i believe , i am too lazy to open it to find out as it works perfectly and my motto is if it works don’t fix :smiley: (the guy from the store i bought it swears it is a crystal modchip although it displays modbo logo on boot!!!).
Anyway here is the problem. I have recorded almost 70 games (98% are dvds) on my pc. All of em work smoothly and now this strange problem came up.
One particular game I had in cd, Legends of Wrestling , used to work great for a year until a few days ago the strangest thing ever happened, I instert the disk, and just before the Modbo Logo the console directs me to the browser screen which displays my mem card (original sony) on the left and a “PLAYSTATION 2 DISK” on the right (I suppose it still recognizes it as a ps2 disk).
So i thought “bad disk”. That game i had rent from a videostore and copied with alcohol 120% version 1.9.sth (it’s been a year and I updated my software a few times so cannot remember…) with proper settings and it worked perfectly (as a matter of fact I even finished the game several times).
So in order to save money to myself i thought i could download the game and burn it as I have done with other cds and dvds. I dare say I have some experience with ps2 and recording games as I used to mod both psx and ps2 (i have worked in console stores for a few years) and I rent a lot of games which need iso rebuilding (like tekken 5 and gran turismo 4) or in later stages they crash.
So I download the game, 6 rar parts, unrar 'em, mds and mdf files. “Piece of cake” i thought. So I load alcohol 1.9.7.6221 ,on my newly bought optiarc AD-7203A dual layer recorders (i got 2 identical) and burn the game. Everything smooth. I put it on console and SAME PROB EXACTLY!!! Now is it strange or WHAT?? The downloaded and the rent game? (The copy from the rent actually, the original one still works great). I thought it has to be sth with the game but all of a sudden? So i started testing. I wasted over 25 disks.
Lemme give you every other detail you may need.
First of all, for my dvds I use TDK +R 4.7gbs which work perfectly.
For my CDS I use Hewlett Packard (the blue ones) which work perfectly as well. However, the game was initially recorded on hp disk but the downloaded one i recorded it to tdk and creation and sony [ran out of hp :frowning: ].
My software on my pc is alcohol mentioned and nero 8.1.1.0 micro , nothing else having to do with iso/dvd ripping/cracking etc etc as I never needed any (except some applications for iso rebuilding which i uninstalled some time ago as I always download games since last december).
I tried eveything except re-renting the game and copying it. Plus as I said I 'm out of hp disks, store will have more tomorrow.
As a test, I copied another game (street fighter ex3) from hp disk to tdk and it worked great so i don’t believe the brand is the prob.
Tried every single method provided in the forums on the internet: burned at lower speed, changed disk brands, configured manually ps2 alcohol recording settings (tried in nero as well to change settings), raw dao mode etc, track mode, disk form and length, converted to iso/nrg/ccd etc etc you name it i did it, (i have to admit it came to me strange that the downloaded one does not let you choose the datatype when writing in alc), re-downloaded, used other software (clonecd, ashampoo and several others), disabled and reenabled the chip (note: console works perfectly with chip enabled or disabled, laser too and reads anything, dvd movies, audio cds, ulaunch application with other files, even the network connection), cleaned the lens (although unnecessary).
To sum up, console works great, all other games work great (cd and dvds, copied or downloaded), my pc and software all work great, used every method found on net (even converted ps2 cd to dvd which worked!!!).
My last step is to re-rent the game and use hp disks although i repeat, it is highly unlikely the brand is the issue. If I re-rent and the prob is again (which is most probable) what do you suggest?
Maybe the disc speed? But suddenly? However no strange noises heard.
Thanks in advance.
PS: I have read all the content in other threads so please do not post suggestions like"search the forum,read the guides" I would appreciate.


#2

How about don’t download the games off the internet…


#3

Your problem is that you haven’t bought the game. Copying rented games is illegal as is acquiring them by download from the internet.

Please re-read the forum rules before posting again.