Problem with Protected CD-R

vbimport

#1

Hello,
I just got a CD-R from my aunt that includes all geneology information and unfortunatley the person who was distributing the CD-R is no longer doing so.

The problem is I can’t copy the CD-R for anything as its protected but i dont know whats protecting it. When I load the CDR theres a small splash screen with a picture (Blue) of an open folder with a Key coming out of it as if it were locking or unlocking the folder - on the disc itself theres the folder containing pdf files, an autorun, and runme.exe the exe just displays the splash screen displaying “connecting content protection”

The pdf files themselves do not appear to be the protected files as adobe states they dont have any protection but I am unable to copy the files and when dragging to desktop it simply reads something about it not being properly decoded. Prnt scrn dosent work but I found Windows 7 Snip it tool does appear to work.

Can anyone shed some light on what kind of protection this is and how i can get around it as my aunt would like her copy of the CDR back and I would like to retain a copy myself for my research

Thanks

also Ive tried using the snip it tool to copy the splash screen but it wont let me it just shows a blank directory, as well it knows if the Proteted CD-R is in the Drive or not when trying to open the files.


#2

There’s a million companies selling that crap so it’s anyones guess?

Have you tried running the disc offline (no internet connection) to see if this is an online system? If it is then I would try a packet sniffer and capture the key and work from there. If it isn’t then it requires testing to see what the protection key is.

A few names I know is SoftLock (bad sector/DSV) or Hexalock (DPM) based.

The PDF files are encrypted so Windows can’t read them, the software decides who can see it and uses a secure method and lets Adobe see it. It’s all basic DRM crap that everyone does.


#3

I suspect that it’s hexalock. Have look here for assistance.


#4

I know Hexalock very well. :frowning:

The bad news is you can’t make a working copy - but some drives can do it using Alcohol 120, DPM 100%, read SubChannel data.

Their prot is using non standard sector size (like SecuRom) so it’s very hardware dependent.

If your drive can’t do it, try using Alcohol’s emulation (that may work) if not your only hope is to find a crack for Hexalock.

I am not aware of any files to idenify the prot so I can only assume it’s Hexalock.