Problem with Plextor Media on PX-W4824TA drive

vbimport

#1

Hello,

Just bought this burner and upgraded my firmware to 1.04.

All DMA settings are ok I checked them.

When I tried to burn some data on Plextor 48x Media I got with the burner I noticed that when burning at about 25% of the burn the speed slowed down and finally it took 4:30 min to burn a 700 Mb CD. I also noticed that burner’s buffer went down to 7% b4 the slow down.

My first try was with Nero 5.5.10.15

Then I tried with alcohol 120% because it displays burning speed in real time. I noticed the cache was perfect but the speed was increasing till 30x then decreasing till the end of the burn (cache was always full though).

U bet I really thought the burner was out but I gave it a try with a verbatim 40x CDR and the burner burned it perfectly at max speed.

  1. Did anyone encounter that kind of problem with Plextor Media ?

  2. Did you also noticed with Nero a sudden shutdown of burner’s buffer cache to 7 % at the end of the burn process then buffer is back to 98 % ?

Thanks in advance

Warlock


#2

I had very specific problems with Plextor media made by Mitsui on a Plex 24x sometime back. I verified the problem as the media with 2 different 24x’s and a 16x, had no problem with other good quality media. Don’t know who manufactured the Plextor media you have is, but I prefer Taiyo Yuden 48x on a Plex 48x.

Take care… Randell


#3

If the media you got with the drive does’nt work something is very wrong. Nero can be made to show real burning speed and not just a fixed pseudo figure by modifying the nero registry.

Changing a ‘1’ to ‘0’ or something. It was mentioned on this forum in the past.

I believe it is

[HKEY_LOCAL_MACHINE\Software\Ahead\Nero - Burning Rom\Recorder]

“ShowSingleRecorderSpeed”=dword:00000000

Ice


#4

Things don’t always work out as you might assume. After buying a new Plex 24x shortly after they came out, I ordered a 50 cannister of Mitsui 24x. They seemed to work alright, but showed lots of errors toward the end using CD Speed, CD DAE, etc. (and these were 650’s, not 700’s). Over a fairly short period of time, I checked more of the 50 I ordered, the Mitsui that came with the new Plex, and 4 of a 10Pak of Plextor brand (made by Mitsui) that I ordered from Plextor. With some variation, every one of them showed the same errors toward the end in two new Plex 24x, one nearly new Plex 16x, and two older but working fine Plex 12x. Above 8x recording, the errors increased with speed.

I didn’t try any of them in any other brand than Plextor, and I know Mitsui has an excellent reputation, and this was all in a fairly short period of time and may not represent current results… but, I run test disks on any disks I buy and have never had that problem on the same writers with any other brand (Taiyo Yuden, TDK, Fuji, Older Sony’s). So… I’ve never bought Mitsui since, and usually prefer TY on the Plex. Sometimes burning problems are simply the media, however good it’s supposed to be. Some media is coded at a lower speed than it’s sold as, and will burn in a Plextor at the coded speed, unless Power Rec is disabled (which I don’t do).

Take care… Randell


#5

Icey : but it works perfectly with verbatim medias !!! ???

Plus it’s specific CDR’s and I haven’t tried with the sold firmware. They released a new firmware that is playing on powerec to be better with 16x verbatim medias. I guess it can be related.

Actually I assume that if it can burn at 48x on verbatims media the burner is working.

For examples with my older Yamaha burner memorex black cdr where always burned at 8x (the burner supports 20) when speed calibrating was on.

Warlock


#6

I am now onto the third tub of these x48 plextor TY’s, I test every one with scandisk and cdspeed (in the past with lesser media, scandisk gave no errors and all green whilst cdspeed gave a small percentage of errors on the same cd!), and everyone has passed 100% with no slowdowns - unlike some Kodak and Mitsui’s. The read test goes at 30 times, but I only burn at x4 / x12, not faster.

Can you do a test with a slower burn of say x12 just to see if things are o.k? I am using 1.03 firmware with a 241040a. Maybe the x48 drive and the 1.04 firmware for that drive needs attention - strange as that media is made for this drive.

Ice


#7

Tried Traxdata 24x certified (90 min one’s) ==> burned at 16x
Sony 40x certified ==> 32x
Verbatim 48x certified ==> 48x

For Sony’s and Trax I also had that kind of problem with my 20x Yamaha burner, plus they are known to use older media and just change the speed on the box. Tests were made with medias a friend lent me so I dunno when he bought them.


#8

Warlock… have you tried making a test disk in CD Speed advanced DAE with the various types of media you are trying, and then running the full test, as well as the scandisk, on them? If you have Plextools, etc. you can disable PowerRec, burn a disk at it’s rated speed, and then check the disk in CD Speed to see how it turned out. Plextors can be very particular about the media, and I wouldn’t assume any media will burn an excellent cd at it’s rated speed on your Plextor without doing some testing on that particular batch, wherever it came from.

Take care… Randell


#9

Originally posted by Randellx5
Don’t know who manufactured the Plextor media you have is, but I prefer Taiyo Yuden 48x on a Plex 48x.
I´m quite sure, that the current Plextor Media are made by TY. The ones that came with the retail package were, too. The quality should be outstanding. Alex Noe is doing C1 tests on his Liteon with them, they give the best results of currently available media.

A check of the ATIP would be nice to verify in this case.

Regards
C1C1


#10

Originally posted by Warlock1602fr
2) Did you also noticed with Nero a sudden shutdown of burner’s buffer cache to 7 % at the end of the burn process then buffer is back to 98 % ?
Yeees, I had several problems with bufferunderruns using Nero. Could you please make a test? If you use the plextools for recording an audio-cd, what cpu-usage do you get?

Anyway, how is the cpu usage during the burning unsing nero?

Regards
C1C2


#11

Originally posted by C1C2
A check of the ATIP would be nice to verify in this case.
In this news post we did some small tests with the Plextor media to identify the manufacturer. It’s Taiyo Yuden media.