Problem with philips sdvd8441

hi, i bought this new laptop mainly coz it was cheap and had a dvd burner i got it home and tryed to burn a dvd and to my supprise it was burning at .2x… so i searched google and i haven’t found any mention of people having problems with the drive i was wondering if anyone can help…
the hdd and dvd drive are on the same ide channel(it’s a lappy) udma mode 5 for the hdd and udma mode 2 for the burner so that’s not the problem i’ve used 2 diffrent brands of dvd-r’s and 1 brand of dvd-rw and the burner has no problem burning cd’s at 24x… if anyone wants more info just ask

I’m having almost the exact same problem.

The irritating thing is that my dvd read speed is also slow. At first it was reading at 5600Kb/s. But then, for no reason it, started reading at 1200 Kb/s. I did a system restore (thinking maybe i’d installed some software that might be causing the problem)and the speed went back up. Then a few hours later it dropped again.

When the speed dropped the second time the computer was sitting, turned off in my office where there is no wireless access (ie: no automatic updates or anything like that.)

I thought perhaps it was an overheating issue, but if that were the case, I don’t think a system restore would have fixed it.

I also don’t think the problem is the computer itself since my external Benq drive is wicked fast when connected to the laptop.

Anyways, mystery to me… If anyone has any thoughts I’d love to hear 'em. Meantime, I’ve got an email into tech support. I’ll let you know what the solution is.

i called tech support yesterday they wanted me to send it in i said i’d just go exchange it and i did… guess what… same problem… i was just looking at some other fourms and as far as i can tell the QSI SDW-082k and the philips sdvd8441 are the same drive and quite a few people have had problems with the QSI SDW-082k and i’m at a loss for things to try :\ anyone with information on either of these drives and maybe some work arounds? i like the laptop but this drive is really pissing me off…

Welcome to cdfreaks :slight_smile:
Post the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display more than 20 MB/sec. A lower value indicates that DMA is off, which would reduce the transfer speed.
XP likes to disable DMA when there are transmission errors on the IDE bus, which also can happen when a laptop starts up after hibernating.

dma is on and the transfer rates are fine with reads i tryed the burn data dvd test in nero and that seems to burn alright(2.5x) not as fast as it should though

Which burst rate did you get ? Post a transfer speed screenshot. Also a screenshot of a create data disk test would be fine. Which burnspeed did you select when burning and which min/avg/max speed did you get ?

So, I exchanged mine last night as well and I’m having the same issue… I don’t have Nero so I can’t perform the above mentioned test, perhaps I will try to get a copy tonight (hoping the demo version will suffice).

If DMA is the issue, how would one go about fixing that? Or, is it not the sort of thing I can fix myself?

Thanks for the patience and interest in helping a newbie. If nothing else, this is certainly an educational experience.

using memorex dvd-rw 4X… the info you wanted is attached…
about dma, i don’t think it’s a problem. with dma, as the test burn works ok(still slow 2.4x but better) and the read speeds are fine. if you’d like to check here’s how.

go to ‘my computer’ and right click -> select ‘properties’
go to the hardware tab and select device manager
under the ‘ide ata/atapi controlers’ drop down menu double click ‘primary ide channel’
under the ‘advanced settings’ tab there should be 2 devices
under ‘transfer mode’ ‘DMA if available’ should be selected
under ‘current transfer mode’ it should say ‘ultra dma mode #’.

my hard drive is set to udma mode 5 and the burner is set to udma mode 2
if that is your problem you’ll probly have to hand set it and if that doesn’t work there are more detailed work arounds posted on the fourms although i don’t think that’s the problem :\




xseparatedxbyx i was reading another fourm http://forum.rpc1.org/viewtopic.php?t=36914&highlight=philips+sdvd
and apparently a guy got them to replace the drive how ever i tryed this and i was told i’d have to foot the bill for postage and i wouldn’t get the drive till i sent the other one in and the only drive they’d replace it with was the same make and model witch is on back order i hate acer tech support… anyway i sent away an email i figure if i can’t get a new drive maybe i’ll just eat up man hours till it’s paid for… but you might give getting a new drive a shot… maybe if enough people call in they will rectify their mistake… good luck
p.s. still looking for help if anyone can fix it hehe

Yeah, I’m not too big a fan of Acer right now. But whatever.

So, just to clarify… Right now, I’m getting a write speed of 0.2x and a read speed of between 1.1 and 1.3x. So, if you’re getting a read speed of 6x, i’m crazy jealous.

In my “Primary IDE Channel Properties” window, there are 2 devices listed:

Device 0 - “DMA If Available”/“Ultra DMA Mode 5”

and,

Device 1 - “PIO Only”/“PIO Mode”

So, are those two things supposed to match? (In other words, how do I check what mode my crappy, crappy drive is set to?")

I’m so glad I didn’t sell my Benq drive when I bought this thing.

Oh… and one more quick note: Yesterday when I called Acer, a surprisingly helpful dude told me they could send me a new drive within 48 hours and I would have to send them back the bad one (shipping on them all the way). TODAY when I phoned and profoundly unhelpful woman informed me that they didn’t do that, that NOBODY HAD EVER COMPLAINED about the drive, and that my ONLY option was to ship the whole laptop to them, AND that I shouldn’t expect it back for AT LEAST 6 weeks.

I’ve decided to deal with this by harrassing (in a friendly, polite fashion) the dude at the store who sold me the thing in the first place. Hopefully he’ll make this right.

As far as Acer’s concerned, they can rot. Lousy scammers.

i think you might be in pio mode try resetting it to dma there should be a drop down menu that lets you choose dma if avalable in the same menu you got the info that might fix your problem good luck… i on the other hand am on my way to the store to return it yet again :frowning:

@qtipper: Your memorex dvd-rw 4X obviously is a DVD+RW, check the screenshot you have posted again. In your first post you talk about burning at .2x, your screenshot says 2.4x not 0.2x. Burning a 4x +RW disk at 2.4x is the normal behaviour if the firmware does not support your disk at 4x. From your informations, there is nothing wrong with your drive.

You can. Just click on the link in my previous post and download nero cdspeed.
You have already posted your drive runs in PIO mode. Open windows device manager, delete your drive, reboot and let windows redetect it. Check the DMA status again.

Well, i just got off the phone with the manager of the store where I purchased my laptop. After explaining the situation to him, he decided to upgrade me too a better model (bigger HD, more RAM, better precessor and, most importantly, different DVD drive). I have a feeling that this will be the end of my problems (at least as far as the laptop issue is concerned… now if could just quit smoking and lose 10 pounds.)

In any event, thanks to both of you for your guidance in this matter. I have a tendancy to only learn anything computer related on a need to know basis. So, hey… now I know. I’ll be sticking around this forum to help me with whatever the next frustrating DVD puzzle may be.

Cheers.

welll this is moot now because i just went and exchanged it for a desktop coz it was a pos… but that was the problem i was having when i tryed to burn data and movie disks it would burn at ~.2x when i benchmarked with nero it would burn at 2.4x if you’re not going to bother reading all the posts don’t comment on selected ones :wink:

I have used this firmware update from GATEWAY on my Acer Laptop and it’s solved the problem, setting the primary 0 IDE channel to DMA 5 and channel 1 to DMA 2

click the link below

http://support.gateway.com/support/drivers/search.asp?st=pn&param=6096

bet i’ve got to keep running it though

Hi I bought a notebook HP Pavilion 4000 with philips sdvd8441 DVD-RW but since I bought it I suceeded once in burning a DVD otherwise it keeps of prompting for inserting the media and it does not feel that there is a blank DVD in the drive, even at some point it did not read DVDs during which it was burning CDs with no problem. Any suggestions on how to resolve this?

hello everyone.
I had already fixed the problem.
I have a notebook (BenQ Joybook S61) , it’s use the PHIPLIS SDVD8441 and
when i burned the DVD , It’s only < 1x speed …
then , i found the SDVD8441 new firmware , update it , it’s perfect .
now, i can burned DVD more than >4X , everything is OK.
try this link “http://support.packardbell.com/uk/item/index.php?i=7048470000&pi=platform_k2s_dc

download “sdvd8441_px47.exe” to update …“PX47” hardware version

(my english is broken… :doh: :doh: )