Problem with Patin-Couffin driver

vbimport

#1

Please help me!

After installing any VSO software I get the same message:

“Patin-Couffin not present or not up to date”

and the installed software doesn’t work.

Reboot, reinstall software or Patin-Couffin driver but in vain.

What shall I have to do?


#2

You could try this.
Go to start/all programs/vso/drivers/ install.
Hope this helps.


#3

As far as I can see in this forum other people also run into this problem.

But I haven’t found the solution anywhere.

Any idea?


#4

An interesting thing:

I have a standalone Patin-Couffin installer and it works!!!

But unfortunately it installs an old version (1.17) and Blindwrite says:

“Patin-Couffin is too old. You must reinstall to update.”

And that’s why I dare say there is bug or mistake in VSO’s software.


#5

http://vso.nerim.net/patin-couffin_setup.exe the link to the stand alone patin couffin installation.
you have a log file named pcsetup.log in your documents folder/pcsetup.

also, don’t forget to reboot for 98 / ME


#6

I’ve got a Patin couffin problem, too. My computer won’t hibernate because it keeps getting a message saying, “The driver engine for Patin Couffin is preventing the computer from going into hibernation.” How can I update the driver? Do I need Patin Couffin for DVD Shrink and ICopy DVD?


#7

A link to the latest Patin-Couffin driver is in lapinou’s post above, the updated driver should allow the computer to hibernate.


#8

G’day
It’s giveing me a hard time too. Here is the message:



#9
  1. Download the P-C Driver from the site listed by “Lapinou”.
  2. Remove the old P-C Driver (may work with-out removal, but be safe)
  3. Restart the machine.
  4. Load the P-C Driver, restart machine
  5. Download DVD43 (Free edition “http://dvd43freeversion.com/”)
  6. Remove the previous DVD43, restart machine
  7. Load New DVD43 Version 3_7_0
  8. Guess What - you got it - restart the machine.

You may not want DVD43 starting with boot-up so here is a “fix”
Go to this site “http://www.mrbass.org/dvdrip/” and download the file
“dvd43startuponoff.zip” open it and use the “disable” reg setting to turn-off the auto load feature.

This procedure worked for me. :slight_smile: