Problem with only burning/formatting DVDs

vbimport

#1

I use a dell studio 1535 and have no problems in Reading/Writing a CD and Reading a DVD. The only problem I have is with writing a DVD. I dont know why this problem is so narrow and peculiar but I am sure that my system has no viruses and spurious programs that can mess up my registry values or my computer. I have visited several websites, but nothing seemed to work.

Any help towards this issue will be greatly appreciated.

The name of my ROM is TSSTcorpDVD±RW TS T633A ATA Device.

Thanks,
Santosh.


#2

Welcome to the forum :slight_smile:

If you get an error message when trying to burn/format (I’m guessing with the format thing, you mean with RW media. Write-once media doesn’t need formatting prior to use), can you post it for us?

Also, just on the off-chance: do you have any virtual drive/emulation software such as Alcohol or Daemon Tools on your PC?

If you do, please don’t uninstall them, as a simple settings change may be all that’s needed. :slight_smile:


#3

Hi Arachne,

Thanks for your prompt reply. After looking at your reply, I remember that I once had alcohol 120% but I just had the trial version and I uninstalled it long ago. I do have the full version of Nero 9 and looking at Daemon Tools, I tried installing it but it showed me an error code which starts with a 25007. I can read CDs and DVDs, I can write and format CDs but when it comes to DVDs alone, the RW or the R ones, I cannot write or format them. Maybe with Nero I can format them, but the burn always fails.

Shall you need any information regarding this to be posted up, please let me know and I shall do it right away. I am using a Vista 64bit OS. Probably this info should be of some help to you.

Thanks,
Santosh.


#4

You might post a failed burn log from Nero here. That might give us more to work with.

You can also try a different burning program called ImgBurn. It is free to use and quite good. www.imgburn.com If the burn fails with it, post the log from ImgBurn here in your thread. You can find it by clicking Help within ImgBurn, then ImgBurn logs.

By the way, set the burning speed to 8x for this test.


#5

Hi Kerry56,

I installed imgburn and tried to burn my DVD using that software. Here is the failure message that I got.

I 23:21:45 ImgBurn Version 2.5.0.0 started!
I 23:21:45 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6002 : Service Pack 2)
I 23:21:46 Total Physical Memory: 4,183,096 KB - Available: 804,896 KB
I 23:21:46 Initialising SPTI…
I 23:21:46 Searching for SCSI / ATAPI devices…
I 23:21:48 Found 1 DVD±RW/RAM!
I 23:38:28 Operation Started!
I 23:38:28 Building Image Tree…
I 23:38:28 Checking Directory Depth…
I 23:38:28 Calculating Totals…
I 23:38:28 Preparing Image…
I 23:38:28 Checking Path Length…
I 23:38:28 Contents: 8 Files, 5 Folders
I 23:38:28 Content Type: Data
I 23:38:28 Data Type: MODE1/2048
I 23:38:28 File System(s): ISO9660, UDF (1.02)
I 23:38:28 Volume Label: [Not Configured]
I 23:38:28 Size: 2,931,618,207 bytes
I 23:38:28 Sectors: 1,431,456
I 23:38:28 Image Size: 2,932,211,712 bytes
I 23:38:28 Image Sectors: 1,431,744
I 23:38:28 Operation Successfully Completed! - Duration: 00:00:00
I 23:39:08 Operation Started!
I 23:39:08 Building Image Tree…
I 23:39:08 Checking Directory Depth…
I 23:39:08 Calculating Totals…
I 23:39:08 Preparing Image…
I 23:39:09 Checking Path Length…
I 23:39:09 Contents: 10 Files, 6 Folders
I 23:39:09 Content Type: Data
I 23:39:09 Data Type: MODE1/2048
I 23:39:09 File System(s): ISO9660, UDF (1.02)
I 23:39:09 Volume Label: [Not Configured]
I 23:39:09 Size: 3,953,309,320 bytes
I 23:39:09 Sectors: 1,930,330
I 23:39:09 Image Size: 3,953,917,952 bytes
I 23:39:09 Image Sectors: 1,930,624
I 23:39:09 Operation Successfully Completed! - Duration: 00:00:00
I 23:40:37 Operation Started!
I 23:40:37 Building Image Tree…
I 23:40:49 Corrected file system selection for DivX Video disc.
I 23:40:49 Checking Directory Depth…
I 23:40:49 Calculating Totals…
I 23:40:49 Preparing Image…
I 23:40:49 Checking Path Length…
I 23:40:49 Contents: 11 Files, 6 Folders
I 23:40:49 Content Type: DivX Video
I 23:40:49 Data Type: MODE1/2048
I 23:40:49 File System(s): ISO9660, Joliet
I 23:40:49 Volume Label: [Not Configured]
I 23:40:49 Size: 5,491,211,912 bytes
I 23:40:49 Sectors: 2,681,259
I 23:40:49 Image Size: 5,491,294,208 bytes
I 23:40:49 Image Sectors: 2,681,296
I 23:40:49 Operation Successfully Completed! - Duration: 00:00:11
I 23:40:56 Operation Started!
I 23:40:56 Building Image Tree…
I 23:40:56 Checking Directory Depth…
I 23:40:56 Calculating Totals…
I 23:40:56 Preparing Image…
I 23:40:56 Checking Path Length…
I 23:40:56 Contents: 9 Files, 5 Folders
I 23:40:56 Content Type: DivX Video
I 23:40:56 Data Type: MODE1/2048
I 23:40:56 File System(s): ISO9660, Joliet
I 23:40:56 Volume Label: [Not Configured]
I 23:40:56 Size: 4,469,520,799 bytes
I 23:40:56 Sectors: 2,182,385
I 23:40:56 Image Size: 4,469,620,736 bytes
I 23:40:56 Image Sectors: 2,182,432
I 23:40:56 Operation Successfully Completed! - Duration: 00:00:00
I 23:41:37 Operation Started!
I 23:41:37 Device: [1:0:0] TSSTcorp DVD±RW TS-T633A D300 (E:) (ATA)
I 23:41:37 Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 3x)
I 23:41:37 Quick Erase: No
I 23:41:37 Format Properly: Yes
I 23:41:37 Format Size: Preferred
I 23:41:37 Erasing Disc…
W 23:42:00 Potential ‘WaitImmediateIO’ Deferred Error - (0%, 0/5) - Unknown (ASC: 0x90, ASCQ: 0x92)
E 23:42:04 Failed to Erase Disc! - Reason: Unknown (ASC: 0x90, ASCQ: 0x92)
E 23:42:04 Operation Failed! - Duration: 00:00:27

I hardly understand what it means. I hope you can help me out with this.

Thanks,
Santosh.


#6

That was a new error for me. I looked it up on the ImgBurn forums to see if someone else had reported the same thing. I found one instance of it, and the author of ImgBurn responded that the burner doesn’t recognize these DVD+RW disks properly.

You could try updating your firmware: http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R231599&SystemID=STUDIO1535&servicetag=&os=WLH&osl=en&deviceid=16566&devlib=0&typecnt=0&vercnt=3&catid=-1&impid=-1&formatcnt=1&libid=32&typeid=-1&dateid=-1&formatid=-1&fileid=333199

Or you can try better disks. Those Infodisc RW’s are not great. I’d advise Verbatim +RW disks.

And I was wrong to advise 8x speed…didn’t notice that you had a laptop.


#7

Hi Kerry 56,

The DVDs that are used are fine when I try to burn them using another desktop computer. I use the same Nero 9 to burn it though (Primary option when it comes to burning discs). It does not work only with my computer.

I have tried the update from dell, but it asks me for a firmware file. Do you know where I can find that file on my computer? Upon asking the dell support, the said they would have to charge me close to 51$ to get that fixed. A hint given by the customer support is the manipulation of registry. Can you help me in fixing any registry in my computer.

Thanks,
Santosh


#8

Every drive is different. What works in one doesn’t have to work in another.

The firmware extracts (by default) to ‘C:\dell\drivers\R231599’ and there’s a ‘Windows’ folder inside that which is where you need to point the flasher tool to.

The actual file you point it to (inc full path) is:

C:\dell\drivers\R231599\Windows\633ADW20.bin


#9

Hi Lightning UK,

I have tried the update from dell using the .bin file that you showed me. The Update was successful, but no change in the performance of the driver. It still does not want to burn DVDs or even format them. The error from Nero is

“Burning Failed
Burn process failed at 3x (4,155 KB/s)”

I did not get any more information than this from Nero 9. I have tried the imgburn software as well, and I got the same output as before. I still dont understand where the problem is :frowning:

Santosh


#10

Can you copy + paste your new ImgBurn log please?

If you have a problem with all DVD’s (not just the DVD+RW’s from your last log), please provide the log from where you’ve attempted to burn one of those AFTER having updated the firmware.

What you could also try is cleaning the drive with a cleaning disc.

In general though, if the drive burns CD’s but not DVD’s, it’s time for a new drive.

I’m not a great fan of laptop drives at the best of times.


#11

Despite several attempts, I am not able to get my drive to burn or atleast format DVD’s. If at all there is something messed up in the registry, I feel that the only way to do it to format my system and reinstall a fresh copy of the OS. Do you think this would solve the issue???

I mentioned registry values because when I spoke to the dell technician, he mentioned about some problem with the registry values and he would charge me 50$ for a tech support session. I still feel that there is some simple tweak somewhere that is not allowing me to burn DVD’s. Please let me know your honest opinions.

@Lightning UK, I have used imgburn and it is awesome. I fell that is a good replacement for the bulky Nero 9. I am using imgburn from now on to get my cd’s done as well.

Last but not the least, no matter if the issue is resolved or not, I thanks each and everyone one of you, for you prompt reply to my posts and your opinions to help me fix my Drive. THANK YOU ALL VERY MUCH!!!

Regards,
Santosh.


#12

There is a registry fix that you can try, but I don’t really think it applies here. It will not hurt to attempt it though.

Look in my signature for a link that says: How to delete your upper and lower filters. Click on that and it will take you to a Microsoft article. Once there, click on the button that says Fix It to start the process.

You are welcome for the help.


#13

Of course it might just be easier to delete them via ImgBurn :wink:

The option is in the Tools menu.

You can use the clipboard button to copy the info to the clipboard - then you can ‘paste’ it into the forum so we can tell you which ones are good and which ones are bad (if you even have any!)

A log of your latest burn would still be useful too.