Problem with old movie SAW 3

vbimport

#1

I have full back ups of saw 1, saw 2, saw 4. but when i try makin 3 the whole disk reads perfect no probs then i put blank in to start copy and befor it even starts it pops up sayin failed to burn dvd do u want to burn again? tried that a few times still no work reread dvd 50 lol times no help. this is the first of about umm every movie on earth that has done this i have a zero coaster record and like to keep it that way. I use nothin except real sony brand disks newest version. pc is 64 bit hex core monster rips thru any thin thrown at it with ease. except this. and i have dvdfab 7.0.9.3 platinum, the newest imgburn, the newest roxio creator 2010 pro, newest nero, and newest 1 click dvd copy pro. havent tried ne thin except dvdfab, and id like a full copy will all extras and the saw 3 is the unrated one. thanks in advance for help. and yeah i serached only found some old crap nothin usefull didnt have 3 days stright to read post.


#2

[QUOTE=OpTiKaWn;2538125]I have full back ups of saw 1, saw 2, saw 4. but when i try makin 3 the whole disk reads perfect no probs then i put blank in to start copy and befor it even starts it pops up sayin failed to burn dvd do u want to burn again? tried that a few times still no work reread dvd 50 lol times no help. this is the first of about umm every movie on earth that has done this i have a zero coaster record and like to keep it that way. I use nothin except real sony brand disks newest version. pc is 64 bit hex core monster rips thru any thin thrown at it with ease. except this. and i have dvdfab 7.0.9.3 platinum, the newest imgburn, the newest roxio creator 2010 pro, newest nero, and newest 1 click dvd copy pro. havent tried ne thin except dvdfab, and id like a full copy will all extras and the saw 3 is the unrated one. thanks in advance for help. and yeah i serached only found some old crap nothin usefull didnt have 3 days stright to read post.[/QUOTE]

Hi OpTiKaWn

Welcome to the forum :flower:

Did you rip or have a copy of Saw 3 on your hard drive ?
if so does it play using a media player ? also are you able to open it with say DVD Shrink ?

If you do have the file on your hard drive try running the .vob files through FixVTS it is free then try burning with ImgBurn (also free)


#3

I make all my back up off of the real dvds i dont download ne thing. its just wierd that fab reads thry it super easy and says can not copy befor it even starts it dont ruin the disk or ne thing it just never starts. id take it dvdfab never made a fix for this cause i see people been havin trouble since the version 3 of fab. o and the error that comes up in the log says task_2 failed! error=105. i never use shrink or vts but i will try, i think its crazy fab cant do it after all this time it made part 1,2,4 easy as can bewonder why it can do 4 but not 3 and ill be trin part 5 and 6 with in the next few days.


#4

[QUOTE=OpTiKaWn;2538185]I make all my back up off of the real dvds i dont download ne thing. its just wierd that fab reads thry it super easy and says can not copy befor it even starts it dont ruin the disk or ne thing it just never starts. id take it dvdfab never made a fix for this cause i see people been havin trouble since the version 3 of fab. o and the error that comes up in the log says task_2 failed! error=105. i never use shrink or vts but i will try, i think its crazy fab cant do it after all this time it made part 1,2,4 easy as can bewonder why it can do 4 but not 3 and ill be trin part 5 and 6 with in the next few days.[/QUOTE]

Are you using the default burn engine VSO-> (PCouffin) if so try setting DVDFab to use ImgBurn as the burn engine, there are many issues with the default burn engineā€¦see guide below in my signature.