Problem with not seeing files on DVD in my MAC

Hello,
I have recently purchased a Sony RDR-VX500 which has enabled me to convert my home videos on VHS to DVD. I was then going to put the DVD into my MAC and edit them with Final Cut Pro. The problem now is that the computer does NOT read ANY files on the discs.

My internal DVD burner in my MAC (non-oem)is DVD-R.
It won’t acknowledge the DVD+R at all.
The DVD-R disc appears on the desktop but NO files appear.

I tried both DVD+R and DVD-R discs in my pc and saw EVerything!

I did an update and looked on the apple support site, but I do not have a clue and was hoping someone here did.
I am definitely going to have to return thing if I cannot find a way to edit the files!

I have a G4 with OS 10.2

Thanks for any info…

Maybe it has to do with the file system used when writing the DVD-R. Mac and PC have different ways to handle DVD/CD file systems.
If you use Nero, for example, be sure to set the file system to “ISO 9660 only”, not “ISO 9660 + Joliet”, and disable all “relax restrictions” (not sure about that though).
Is there someone out there with both a MAC and a PC who has actual experience with this issue? :confused:

This is not software that burned the DVD. It is an External unit that connects to a tv. A dvd/vhs comb unit…maybe it has software, I don’t know…

I was just told that in another forum that I can’t edit the dvd files anyway in Final Cut Pro, although I maybe could if I rip it and lose quality…
Is that true!>!. if so i am Ruined… :sad:

thanks for any and all help

dunno :frowning: but found these;
http://www.macintouch.com/mosxreader10.2pt53.html

Date: Sun, 9 Mar 2003 13:28:02 -0800
From: Erik Weibel
Subject: DVD-R non readability in 10.2.4

"We have confirmed that the playback problems with some DVD-R disks is related to [b]permissions[/b]. I record disks on a Panasonic DMR-HS2 recorder and these don't play back unless I run DVD player as [b]root.[/b] "

I blame Panasonic for not writing with the correct permissions, but this should be easy to fix for apple. Maybe there would be away to ignore permissions on the DVD's?

I have burned a DVD_R and a DVD RAM re recordable on a Panasonic DMR-HS2 recorder but when I insert this discs into my G4 DP 500, it either will not see the disc or tell me the format is unreadable by this computer…

Yet when I go to the disc utility, it will see the disc.

I tried Wally Rodriguez approach of logging in as root, but still no difference. The Panasonic DMR-HS2 recorder is an awesome machine, with great quality of recording and flexibility. I just need to be able to bring these files back to the mac for editing. Do not know what I am doing wrong.

and also saw something about Region Code setting in that page above (use the Find function for easier/quick search - use “DVD”)

also;
http://www.macintouch.com/dvdproblems4.html

could try a different Brand of blank Media

also;
here’s the specs for that Sony in case others want to see the features/capabilities
http://www.jr.com/JRProductPage.process?Product_Id=4010541&JRSource=google.datafeed.SON+RDRGVX500

hey again;
also see this for Tools for Mac
http://www.videohelp.com/tools?s=15#15

If you can perhaps Export the DVD into a quicktime movie - then perhaps FCP can edit that from there - then ReAuthor it I guess

thanks all…I will look into these links and try your suggestions when I get home from work…
THanks!!

Dustbowl did you find any solutions to this problem?? I’m in the same boat…

I found this on CNet.com:

“Sony hides all VOB and VIDEO TS folders after burning on their decks. (I tested it myself and spoke with a Sony rep who agreed that this is the case with their model.) So if you plan to edit any of the footage on a PC or Mac, forget it. You’re locked into Sony’s DRM Hell. Stay away!”

HELP!

I am in the exact same position except I used a Samsung DVD/VCR, the files are on the DVD but my computer is not reading them for some reason.