Problem with new software-Playback feature unavailable

vbimport

#1

I have been burning DVD for 3-4 years using DVD decrypter and DVD Shrink and burning with Nero 6. I recently upgraded to Nero 8 because I lost the Nero 6 and have been unable to burn DVD. I do everything the way that I used to but when it is done and pops out, I can’t play it in my DVD player. When I put it in it won’t load and all it says is “Playback feature may be unavailable”. I have tried changing the region from “all regions” to specifically clicking all the regions, making sure all the settings are the same as they used to be, I am very frusterated with my computer!! HELP!!


#2

becka1031 Welcome to CDFreaks

I can’t play it in my DVD player

Are you using +R or -R dvd’s are you booktyping the +R’s to DVD-ROM ? Check that setting.


#3

I am using DVD-R to copy


#4

Some standalones are a little touchy, can it play in the burner?


#5

Yes, but I don’t do anything differently than before, thats what confuses me!!


#6

Newer program newer burning engine I suspect.
May have to play with to get the right setting that will work.
Try burning at a lower speed
May have to use different media

Have you tried imgburn,it’s FREE and it works very well