Problem With NEW Plextor Burner

vbimport

#1

have not posted much, but have read tons… and… of any prob, question, i might have had, i found 99.9% of all things answered somewhere here without having to ask…but i am now stumped.

i have installed many many hardware devices and numerous drives before.

i installed a new plextor px-140A for a friend today. the first thing i did(learned reading here) was update the FW to 1.02.

all went well, successfully updated. well, when i put a “COPY” dvd in, using clonedvd2 and anydvd, all went perfect…but then, when i attempted to do a movie my friend had purchased…and i tried several different purchased dvds…as soon as anydvd recognizes the disc…BSOD…always…BSOD.

but if i reboot and use a copy…everything is perfect and well.

i find no driver conflicts…

anybody have any idea?

thanks in advance from one who hates to write and post and ask…but LOVES reading all you brilliant genius peeps have written

all my highest compliments to all here


#2

i am surprised…i thought by now there would be a handfull of replies and suggestions.

why? is it me?

well—thank you anyway for reading my post–i see there have been a lot of people that have viewed it.

happy burning.


#3

Please notice the BSOD error and post it here.


#4

sorry it took so long–i had to have my friend re-create it for me as i don’t have the pc here at my home.

here is what he sent me:


A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you’ve seen stop error screen, restart your computer. If this screen appears again, follow thes steps:

Run a system diagnostic utility supplied by your hardware manufacturer. In particular, run a memory check for faulty or mismatched memory. Try changing video adapters.

Disable or remove any newly installed hardware and drivers. Diable or remove any newly installed software. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select Advanced startup options, and then select safe mode.

Technical Information:

*** stop: 0x0000007F (0x00000000, 0x00000000, 0x00000000, 0x00000000)

Beginning dump of physical memory
Physical memory dump complete
Contact your system administrator or technical support group for further assistance



#5

Any Symantec products installed on the machine?


#6

i am not entirely sure about that–but from what i have been able dig up…i believe the culprit is a corrupt install of ANYDVD.

anydvd does nothing on a ‘copy’ dvd…but when an original dvd is inserted—after anydvd reads the disc…i am imagining in it’s attempt to remove the protection…BANG it goes BSOD…i am going by the M$ article—the first value in the parens, being all zeros, signifies divide by zero.

tomorrow i will do a restore and reinstall and will report back here what i discover.


#7

First you should check http://support.microsoft.com/kb/822789/EN-US/ and
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2002071208532048?Open&src=w


#8

thank you very much— i will do that!


#9

here is what i looked at before:

http://support.microsoft.com/?kbid=137539 scroll down about 1/3 page…it explains the meaning of the ‘first’ value in the parens…what you linked me to has a first value of 0x00000008…mine is 0x00000000…it goes on, below that to explain the divide by zero possible causes


#10

sorry for the delay reporting back…

the faulty culprit had been identified.

it is the plextor drive that has some defect in it. when i removed it and installed an old I/O Magic drive i had lying around the house…everything worked perfectly. i wonder if the upgrade to FW version 1.02 caused something? the upgrade ran and reported the update was succesful…and the drive showed up as having the newer FW version. funny–the darn drive would read any and all CDs inserted with no problems and would work perfectly with burned DVDs–it only would go BSOD on a copy protected DVD.

go figure.

thanks for the help, though…i really appreciate it.


#11

new info on this issue.

anyone experiencing any problem along these lines—i.e. BSOD…

the first thing to do is to run msconfig and disable ALL entries in startup and try again…that migh correct the problem-----it DID for me. somehow there can be conflicts with running programs and the drive.

problem is solved.