Problem with new burner

vbimport

#1

OK I'll try to keep this short.

I have a HP pavillion/ P4 2.53 / 512 RAM / it has an HP200j burner built in and I had copied a bunch of DVD's of school lectures with it using NERO. I did this by dragging the VIDEO_TS folder onto the desktop and then burning those files with NERO using the DVD-video function....worked great....but 200j is SLOW so I bought a Plextor 708a...supposed to be the best, or one of, burners out there right?

Anyway following the same procedure things seem to go fine....NERO give me a "successful burn" notice and the discs play fine with WinDVD on either the Plextor drive or the HP drive but are a "no go" on my home DVD player. Granted I am using fairly cheap media (Imation, got on sale at Best Buy) but the discs aren't even being recognized by the player, which is a Panasonic DVD RV-27. The discs I burned with the HP drive all play perfectly. Very frustrating. I burned all discs at 2.4X with both drives. Firmware version is 1.04. Drive is installed as master with a cable select system. Incidentally I also tried to burn a DVD with Clone DVD and had exactly the same problem...disc plays on computer but not on DVD stand alone.

Anybody got a clue whats going on here. Any help will be GREATLY appreciated.
:confused: :confused: