Problem with new Blu Ray discs

vbimport

#1

Greetings fellow CDFreaks;

About a week ago, I ordered some new Blu Ray discs from Nikoneko-Ya (Japan). I bought a 5 pack of colour printable Sony BD-Rs 25GB and a 5 pack of normal f/f printable TDKs.

I just started with the Sonys, but when I tried one the burn process stops immediately with the error you see below:

I tried everything I could think of to make the thing work, took the disc out and tried again, restarted the computer (just in case something else was messed up) and I just flat out can’t make it burn.

Any ideas? I’ve attached the Nero log, in case that might provide some clues … is there anything I can do to put this right?

Edit: in case the information doesn’t show, the burner is an LG GGW H20L with YL03 firmware. Further edit: in Nero CD DVD Speed, the disc shows up as Sony (002)


#2

Never mind, on a hunch I went digging around for a new firmware, found that YL03 was out of date, got YL05 and installed it, disc is burning now.

Let this be a lesson fellow CDFreaks/MyCE clubbers, keep your burner-firmwares up to date!