Problem with new anydvd update

vbimport

#1

Hi guys,

i have tried to update to the newest anydvd, but when i install it, it comes up with the 21 days left of your trial, usually my reg key, is automatically switched over. I have tried double clicking the key, but it still says registered to nobody. My clonedvd key transferred alright, when upgraded.

Cheers for any help


#2

Have you got a legit key ?


#3

yes mate, all paid for at slysoft.com


#4

Did you contact Slysoft support? I am sure they would help you out with it.


#5

Why do’t you try uninstalling it, when it asks you do you want to keep your registration information, say no. Then do a new install and click on the key.


#6

i have tried that, when i install the old version 4.6.3.1 again, when i turn my computer on next time after installing it, sometimes it come up with the same message.


#7

Maybe it’s time to drop Slysoft an email, they may suggest something we have overlooked here. Sorry I couldn’t be of more help.


#8

This happened to my dad. After the trial period was over his key kicked in. wierd…