Problem With NeroVision 4 (And 5) Clicking/Popping Noise?

vbimport

#1

Ok, This has become so annoying, :sad:
I’ve resolved this problem before my hard drive got wiped back in 2006 and had this same exact problem, I just can’t remember how I had resolved it. So I downloaded the new Nero 8 and thought I’d try out NeroVision 5. But knowing of all the problems NeroVision has always given me in the past I didn’t get my hopes up. Sure enough I ended up deleting it and installing Nero 7 (That’s what I had on my computer before it got wiped).
Anyways, What I’m trying to do is take a rare music video from a single high quality .VOB File recorded on a DVD Recorder in best quality mode, and replace the audio to Dolby Digital 5.1 from an edited .WAV file from the original CD so it will look and sound good. I have done this before with many music videos, and I used the exact same methods (.VOB file and .WAV Encoded in D.D. 5.1) and it worked perfect.
The problem I’m having now is this, I get perfect picture, looks amazing, But for some reason there is this annoying popping & clicking noise in the background of the audio. I’m doing the exact same thing I did back then, I simply remove the original audio from the .VOB when I rip it from the DVD, then add it to NeroVision, Go to Edit, Mute the volume (To Zero) and add the .Wav file to Audio Track 1. Everything is in sync and is great except the background pops and clicks, I can hear the audio just fine, it’s loud and sounds very good, except for the clicking, and I’ve noticed the clicking is only during the song, when it goes silent there is no more noise at all.
I’ve tried LPCM, Automatic, 2.0 and STILL The clicking is there, the original .Wav sounds great so it has nothing to do with that… Could it be a plugin or Codec or something? I know it isn’t my files, because it does this with every .VOB and even .Mp3 file I add to it.

Also this is the problem with Nero 8, VisionExpress 5 just simply wouldn’t let me put it in 5.1 at all, and when I recorded in LPCM or 2.0 the clicking was there… So I’m not even sure if it is NeroVision at all… I keep thinking it’s some Codec making the sound do this, Does anyone have any ideas? I want to use NeroVision because of the Dolby Digital 5.1 option and it’s fast. It seems other people have had this problem besides me, I just wish I knew what I did to resolve it before…
Help would be seriously appericated.
Thanks in advance!


#2

Okay, I figured this out myself after hours and hours of working on this… I found out it was simply the .VOB Video itself after all, I had to encode the video with TMPGEnc so I could crop it because it came off a video game disc, and it was terrible before I cropped it. Well I guess when I did it somehow it made the file too big or something, and when I encoded the file it made the audio click and pop. The file without sound to the .VOB I cropped from TMPGEnc was 210MB and it was only 3 mins and 30 Secs approx., After nero was finished with it with the dolby digital 5.1 sound, and at highest quality video, it was only 177MB, So I have no idea what made it so big before (Not to mention it not even having any audio). So what I did was encode the file once on NeroVision without audio, then I took the file I just encoded, and added my .WAV file to it in D.D. 5.1, Worked perfect! It didn’t hurt the quality of my video luckily, I used that Smart Video option so it didn’t re-encode it, it just added the audio.
I posted this for anyone who has this problem too, If your having this problem with every .VOB or any file you try to encode it is because you don’t have the Multi-channel plugin, otherwise it’s just the video file. Alot of people don’t post the solution (after or if they’ve found it themselves) on the forums after they’ve figured it out and that is quite annoying and doesn’t help people that search on google and stuff.
I’m going to try to re-install Nero 8 and hopefully it will let me encode my VOBs to Dolby Digital 5.1 but I doubt it. It seems alot of people who have NeroVision 5 don’t have the Multi-channel plugin for it, and those money hungry asses at Nero want you to pay $49 for a 25MB plugin. I find that quite ignorant.
If it doesn’t work this next installation I’ll just stick with Nero 7 until Nero decides to stop ripping people off. lol.