Problem with NERO Express

vbimport

#1

I have a problem with NERO Express:

  1. I started NERO Express.
  2. A dialog box tells me that I need to enable “DMA”.
  3. I enabled it.
  4. Next, it tells me to restart my system. So I did it.
  5. After restarting, I open NERO Express, then it tells me to enable “DMA” which I already did.

This could be a simple problem, but I don’t know how to resolve it. I recently bought the NERO software just 3 weeks ago. I am just a newbie at using NERO. Please help me.

Thanks in advance for any help! :slight_smile:


#2

Do a search in the forums for Enable DMA. Just because you tell NERO to enable DMA, does not mean that your drive is in DMA mode. You likely have your drive in PIO mode. There are specific guidelines which have been posted here many times, which explain how to enable dma.


#3

You have to use your Device Manager to set DMA for the device you are using, unless it is an external drive (Plug&Pray) that will cause your OS to take care of the “right” settings (I assume you’re using MS "little wonder named XP), but as harley2ride says you’ve to seacrh for the practical detais as this is a recorrent issue and there are several threads on the subject.


#4

There’s a link in my sig to the CDF thread on enabling DMA :slight_smile:


#5

Thank you guys. Thanks for the biggest help you’ve given. Thanks for all of the information!!!


#6

It worked then? :bigsmile:


#7

Hahaha, I’m guessing so :bigsmile:


#8

I tried to uninstall all the IDEs, and re-installed them back. I can now open the Nero Express properly. Doesn’t prompt me anymore to enable DMA again and again. But, I don’t know what the problem will be in the future. Did I make a BIG mistake? Thanks.


#9

Windows can automatically downgrade the DMA status of a drive if it gets too many errors on it. Nice & friendly - not.

It’s most unlikely that you did anything wrong. It’s just something that happens time & time again & is one of the most frequently reported issues here.


#10

Hi TimC,

Good day to you.

There’s another problem that I’m having with burning CDs. I know this can be simple. I hope you’ll understand that I am a newbie when it comes to this techie job.

I burn audio CDs. The problem is when I tried to play them using my Audio CD player (It’s a Sony CD player. Not sure about the model/series), they don’t work. But using the CD-ROM drive in my PC, they work. Why? What’s the problem?

Thanks in advance. :slight_smile:

ejq29


#11

Some CD players will not play burned CDs like this , while others are very picky about the media you use or the speed you burn at. And most won’t play CD-RW discs.

I’d do the following:-

  1. Find out exactly what model of Sony you’ve got & google for the spec to see whether CD-R media will work.
  2. Use quality media - I use Verbatim almost exclusively - and burn at no more that 16x.
  3. I’d use Burrrn (www.burrrn.net) rather than Nero for Audio CDs.

#12

Hi TimC,

I can play other CD-R media that my friends burned for me in the CD player. But the CDs that I burned using my NERO won’t work. What could be the problem?

Thanks.

ejq29


#13

I’ll try what you said. Thanks!


#14

TimC,

I tried it.

  1. I used a VERBATIM cd.
  2. I burned at a speed no more than 16x (it’s 16x).

After burning, when I played the AudioCD in my CD player for the first time, it took a moment before it played. It skipped some songs also. What could be the cause?

Anyway, it plays properly right now. Thanks for the great advice, TimC!

ejq29