Problem with nero 6

vbimport

#1

i copied a disc for my mate and when it went to burn.
the buffer goes all the way to 100
the disc burn goes to 1% or 2% then says burn fail
it was fine before and i have tried loads of discs
but i get the same message every time
can any one help please :bow: ken


#2

sounds like your burner may have burnt out


#3

Check if DMA is enabled. Sometimes windows revert to PIO without any message

take a look here
http://club.cdfreaks.com/showthread.php?t=101616

EDIT: again posts in the wrong order :frowning:


#4

Nero should give you the option of a log file. Save it & post it back so we can really help you.


#5

tim thanks for your help
but i am not that cleaver
i think there was some sort of virus on the disc

ken


#6

thanks haveacigar dma is ok drive burnt a cd but not a dvd
think there was a virus on my mates disc

sounds like you like floyd with a name like that
thanks ken


#7

Do you checked if DMA is enabled? What media do you use (brand and mediacode)? What burner? What firmware? Is is an internal or an external burner?

Did you made a scan with an antivirus on that disc?

Please give us more details :slight_smile:


#8

geno thanks checked that dma is enabled but transfere modes are device 1 multi-word dma mode 2
device 0 multi-word dma mode 2
dev 0 ultra dma mode 5
dev 1 ultra dma mode 5
if that makes any sense to you
thanks ken


#9

Multiword DMA is slower than UDMA-2 (this last is better).

What media do you use (brand and mediacode: you can find these informations with cd-dvd speed)? What burner? What firmware?

Did you made a scan with an antivirus on that disc? Why do you think that there is a virus?


#10

data rite yellow disc but i have tried others
internal burner panasonic-matshita dvd-ram sw 9585
firmware b100


#11

What other discs you tryied? datawrite yellow are not the best available. Can you do a test with a verbatim?


#12

Are both the opticals on the secondary channel? Some motherboards with VIA chipsets have this problem & cannot set UDMA-2 for optical devices.
You could try switching the burner to the primary IDE channel or getting a friend to help you do this.


#13

Interesting…as I too have been having troubles lately burning dvd’s where I have never had problems before. Same discs…RITEK…same burner Pioneer 109. I have wasted half a dozen discs over the past few days, and its driving me crazy. I thought it may have been because my hard disk was full, so I cleaned it up…still the same. I thought it was because I was trying to write at 12x when the disc says 8x (although Nero auto detects that they are capable of 12x…but even on 8x I still got a bad one. It seems to take ages to start…then it gets to 1% and just sits there for ages.

What could it be?


#14

steffche sorry not been on line for a while .am on shifts
i turned down my burn speed to 4x
and every one burned ok
hope it works for you
let me know
thanks ken


#15

thanks to every one
for all your help
turning down burn speed did the job
made burning slower but it does burn
dont know why it suddenly wont burn at max
but i am happy with 4x burn speed
thanks again ken