Problem with Nero 6.03

vbimport

#1

I seem to be having a problem with my current version of nero and was hoping that one of you guys would be able to help me out

The problem is as follows:
Over the past 6 months or so when i have being burning data onto CDs and DVD’s for Movies, Pr0n, Xbox games they don’t seem to be writing the data correctly
How do i know this? Well for a start some Xbox games work and then some get half way through and say there is a problem with the disk.

I have had similar problems with pr0n and DVD movies some work and some don’t- for example when i burn say 5-6 Divx, avi or SVCD movies onto a DVD data disk some Will play Jerky on my Yomanda Divx DVD player and others will simply not play from the same disk and i know its not the codec thats at fault cause the only version of the divx codec it doesn’t support is the new Xvid one.

Around two months ago i purchased a new DVD Writer NEC2500 8X to use in replace of my Sony DRU500A which i thought was simply at fault buring data incorrectly.

Well unfortunately this disn’t seem to cure the problem and as my PC was running like a bag of hammers i decided to do a full format as a LOT of my downloads seemed to be coming down corrupted (around 70%!).

Well the format seemed to cure the problem of corrupted downloads but i’m still having the same problem with the DVD writer burning data incorrectly.

Now Nero is the only writing software that i use so i am hoping that this is the casue of the problem. Now i have tried installing Nero 6.3.16 but when it tries to install i get an error message ‘The configuration file C:\Documents\Username\Locals~1\Temp\RarSFX7\setup.cfg was not found’ and the installation then stops. I have tried downloading this version from serveral different sources and i still get the error message so i’m guessing that its not a file that is missing from the installation but one from my PC?

I have also rtied installing Alchahol 120% but this again will not install saying that the .net framwork is not installed and it cannot continue.
I have tried to install this through the windows update serveral times but once it is downloaded i always get an error message saying that it has been unsuccessfully installed.

I have also tried changing brand of CD’s and DVD’s-using both +R and -R but still have the same problems.

Please can somebody either recommend another buring Application for Movies, ISO images, data etc or suggest another way of resolving my problem or i fear i might have to once again restort to formatting my PC-which is always a last resort for me!

ThanX :wink:

Oh forgot to say i’m using Windows XP with service pack one and yes, unfortunately i have tried buring CD’s and DVD’s at lower speeds. Does this mean i need to format my PC and start again…? :frowning:


#2

try to burn with DMA disabled (it’s much slower, less than 16x).
what are your IDE controllers?
Chipset of your mainboard?


#3

Sorry i should have said i have also tried burning with DMA disabled and still had the same problem :frowning:

what are your IDE controllers?
I’m not too sure what to say on this one…

I have a MSI K7N2G motherboard

NVidia Nforce MCP2 Ide controller
Primary IDE Channel > IDE ATA/ATAPI controllers(Standard IDE ATA/ATAPI controllers)
Secondary IDE Channel >IDE ATA/ATAPI controllers(Standard IDE ATA/ATAPI controllers)

And according to device manager all of these devices are working properly.

NOTE: There is one thing that i forgot to mention in the previous notes: - When i installed windows after the format around 70% into the installation i got an error message that said something like driver > or equal to and the installation crashed. It then reset and continued with the installation, however when windows fully installed i got an error message ‘Windows has encountered a serious fault’. I then wiped windows and started again and again it crashed during installation and again got the same error message when windows was fully installed. Now i only got the error message the once and put it to the back of my mind.

I have to say that there was no new hardware installed since a previous format which was around 12months ago except my new DVD writer a NEC 2500 which i set to exactly the same jumpe settings of my previous DVD writer.

Sorry i did not meantion this earlier.

Do you think that my windows xp is corrupt and i need to to a format and reinstall…?

:rolleyes:


#4

I came across this problem before and through other forums found my solution was to uninstall the Nvidia Nforce IDE controller thru device manager and reboot. Choose the “Standard Dual channel PCI IDE controller.”
Check to be sure that “DMA is Available” is active on the primary and secondary controllers. Your optical drives should should read
“Ultra Dma Mode 2”.
This worked on my Abit Nf7-S.
I’m from an overclocker’s forum and we find this improves stability and performance benchmarks on NForce boards. My XP1700 1.43mhz has been humming along at 2.4mhz without a hiccup :iagree:
Hope this helps you.

By the way, this forum seems to have the most informed post on the DVD burning and NEC 2500a subjects. Thanks for your help !!!


#5

I’ve tried uninstalling the Nvidia Nforce IDE controller thru device manager and when i reboot Windows XP auto dectects the thing and reinstalls the controller!! AHHH :frowning:

Is there any way i can stop this…?

ALL i wanna do is Burn some DVDSSSSSSSSSSSSS!

Is that too much to ask!! …?
:Z


#6

Sounds like this has been an ongoing problem from the description on your first post about errors with the other things you’ve burnt and problems at you original system install .
Before you format and re-install your op system ,which might be the end result because of the system errors and missing drivers, see if you can" roll back" the driver for the Nforce IDE . When XP was installed it used the Standard PCI IDE Controller. The Nforce was installed when you loaded the Driver’s Disk for your motherboard. If the roll back didn’t work, try the UPGRADE option "show all compatiable " and see if you can choose the Standard from there.
If not, and it’s not a virus screwing up your system you may need to start fresh, loading XP properly,FIREWALL, system drivers, UPDATES, Video drivers and then the rest.

I’ve only had my NEC2500 for two months and have gone thru 100 Ritek G04’s with 10 unreadable disk back at the start, so I still consider myself a Newbee with DVD Burning . My coasters were caused by me not the equiptment or media !
With my “tweaked gaming system” using Herries 107 firmware,Nec 2500, Liteon 163 , DVD Shrink W/ Nero 6 I’ve got my rip to completed burn time down to around 25 min.
Thanks again to the people on this forum !

Hope we can get you going again !


#7

Cheers for all thew advice mcnenter :slight_smile: Appreciate it Man :wink:

Look i finally got the driver to roll back and then robooted my PC which it then did not try to install over!

The only thing is that i checked all the Ultra DMA settings and they are as they are supposed to be so i burnt an Xbox game and it worked! and then i burnt some Pr0n and it worked too! then i burn another 5 games with either nero or alchohol with the same disks and guess what they DID NOT work :frowning:

But every Pr0n disk i burn works! :slight_smile: So i’m kinda pleased :wink:

Now i haven’t changed any of the settings/disks since i burnt the first disk so i am baffled!!:bow: