Problem with nec ND3550a v1.06

vbimport

#1

Can somebody help me with this problem that i have.
My datasafe dvd-r’s 8x (purple colour on the bottom) that i burn at 2x speed with my dvd writer can’t read my dvd’s after the burn.
Dose dvd’s are nothing wrong with it because if put it in my laptop dvd writer it can read it without any errors and can install the full package on to the h.d. the software (cdburnerxp pro 3) that I use for to burn the dvd’s said that the dvd’s are succesfully burned at the end .
But I can read / write any cd’s without any problems. I also checked other game /application dvd’s that can’t read my drive, but they gave me no errors.

I am going to buy verbatim dvd’s next week so that i can figure out if the problems persists. Maybe my plexdata dvd is incompatible with my drive, but that’s for next week. I also tried other softwares but it did the same, burns ok, but reading from drive failes.
Are there any more suggestions that I can take until I buy other brands next week.

thanks in advance


#2
  1. enable dma
  2. use better media

#3

my dma is enabled in windows for my nec-drive.it’s now on udma mode 2 enabled.
For buying other media, that will be tomorrow or any other day of this week.
I’m going to buy TDK or verbatim media and going to report my findings back here.


#4

Maybe check the 3550 review to see which media performs best and have a look here too: www.videohelp.com/dvdmedia


#5

I’m baffled.

it looks like my nforce 3 motherbord’s SATA controller doesn’t like my nec 3550A
drive. If I disable it all my burned disks can read from my nec drive.
But whenever I enable it again all my burned disks can not read from my drive.
I have bought verbatim dvd-r 16x, philips dvd+r 4x and they have all the same problem. I double checked it with my plextor 712A in an other pc and they haven’t any problem reading my burned disks.
I also tried different ide drivers (5.03, 5.10, 5.11 and 9.34 unified drivers) for the nforce motherbord, but that didn’t helped.
I am also now using firmware 1y6. And i’m using a clean windows.
I’m totally out of ideas now.


#6

Have you tried your NEC 3550 on a different IDE port and as a different Master/Slave combo? You may want to check if your motherboard has a new BIOS firmware release that covers your problem. You can also try clearing/resetting your BIOS via the motherboard jumper, it’s possible you have an IRQ conflict between your SATA and PATA controllers as odd as that sounds.


#7

this is getting frustrated.
tomorrow i am going to the shop where i bought my motherboard and nec drive and see it from there. I think there is something wrong with my motherboard chip or nforce drivers.
Now apart from any conflicts.
-my pata is on irq 14 and 15 and my sata is on irq 20 => no irq conflicts
-i have tried my nec drive on primairy slave and secundairy master => doesn’t help
-tried an other ide cable => the same
and i am using the latest firmware bios update.
Nec has replied back and they are saying that they can’t do anything and the problem lies with the nforce 3 chipset drivers.

i’m at a los here, if i can’t find a solution within 10 days. I’m going to buy a via tech motherboard AND never buy a nforce motherboard again in my life.


#8

Very strange, the 3550 is usually the easiest to install.
Did you try Windows update?
Did you go into your BIOS and check the settings for IDE and drives?
Go ahead and flash it to the LIGGY FW. It won’t hurt for sure.
Looks like you tried most of this stuff. Oh well.
I had a similar problem when I had the jumpers on the back of the drives both set to master. Also PLEX and PIO will only work as master on some MOBOs in case you have two drives onboard.


#9

I would try using the MS standard drivers on your PATA channels and the nVidia SATA drivers.

Goto IDE controllers in device manager and select the PATA controller.
Select [B]Roll back[/B] drivers, and from the list select the standard Microsoft drivers.


#10

oke, i turned the PATA back to the microsoft drivers.
I can see the content on the dvd but i can not fully install it on the PATA or the
SATA until I turned my SATA controller off. then I can fully install the content of my dvd to the h.d. of my PATA controller without any errors.
I dont get it. This only happens with my burned dvd’s not my burned cd’s.
It’s like when it is installing the content from my dvd to my h.d. with SATA enabled the lens just stops reading it from the drive until i disabled my SATA controller.
any more suggestions…


#11

Try rolling back the driver to MS drivers for the SATA channels.


#12

I have tried it and it’s the same problem.
it’s takes longer now. Before it’s stops responding at 3% of the installation.
And now it stops responding at 10% of the installation. And the only thing that works is if I disable the SATA controller.


#13

update : (solved)

after I have send it to the pc shop, they contacted msi and they came personally to look at my pc and hardware.
They have replaced my motherboards chip because I was one of the few in the world (so it seems) that have these incompatibility problem between my nec drive and my SATA1 h.d.
solution : 1. they replaced the motherboard chip -> problems with SATA 1 and SATA 2 read and write fuctions
2. I must use the nforce drivers because the drivers that came with windows used the max bandwith of a SATA2 drive for that it makes errors reading and writing dvd’s to SATA1 drive.