Problem with NEC ND-7551A dvd writer

vbimport

#1

Hi all,

I am new here.

I have a question:

I have slimline NEC ND-7551A dvd writer. I also bought external usb case. The burner functions very well when I use it in my notebook. However, it can not recognize most of my dvd´s when it is whithin this external usb case. I think it just intensively searching the DVD to understand which kind of Media is inside.

I thought it is master <-> slave problem. The current firmware I am using is Original NEC ND7551A firmware 1-02b. I tried most all of the Liggy’s firmwares with versions of 1-02. It didn´t change anything. Do I need to flash it with Original NEC ND7551A firmware 1-P2b??

I also tried to use another burner with this external usb case. It functions very well.

Or the problem is about the power consumtion of the NEC ND-7551A

:bow: Please tell me what to do. Do you have any Idea :confused:


#2

I had similar problem with nec - it was reporting media as bad (bad sector), so automounter (in linux) avoided mounting of such media (to avoid deadlock), but they were working properly in my liteon every time. So I returned it to the dealer and he gave me an optiarc - same story, just a bit better. Seems like necs are not a quality products.


#3

Hi kriko,

Did you also tried it in external usb? The problem is free of operating system. It funktions in my notebook. However it doesn´t function in external usb case (I don´t need to connect the usb cable to understand wheter it is functioning properly. I just need to insert the dvd and see whether it is searching like crazy for ever or not).


#4

Thread split from Binflash thread


#5

Hi all,

I tried to flashed it as slave too but the writer didn’t even recognized by my system when it is in external usb 2.0 case. But it works properly when it is inside the notebook. The external case should be okey bec. it works with my old toshiba sd-r6252 slimline writer.

Do you have any idea? It is not a master or slave problem.
Do you guys have similar problem? :a


#6

Wrong firmware on the drive, I think.
Otherwise it should be recognized and working correctly.

What i printed on the top sticker of the drive?


#7

It is printed as NEC ND-7551A.

Why should it be wrong, when it is working properly connected to ide port of the notebook? I tried both master - slave firmwares. It didn’t change anything.


#8

Then there is a issue with the chipset of the enclosure.

Is there some info about a firmware or revision on the sticker?


#9

The version of the firmware was 102. I flashed it with Liggy’s firmwares. It didn´t change anything.


#10

I have one connected to my usb, what firmware can I use to update?
The page at liggy/dee’s site for the 7551A gives me so much choice.