Problem with NEC 2510A drive

vbimport

#1

Til today everything worked great, but today suddenly my NEC 2510A started to behave strange. Whenever I try to read or burn on my NEC 2510A the proc raises to 100% and the system start hanging up. It’s no longer possible to burn a DVD, because the buffer under run starts every 2 seconds. When I remove the DVD from the drive, the system come back to normal. I tried different DVDs, CDs… no matter, the problem is the same.

I tried to reinstall the latest firmware but the problem persists.

If I try to read CDs from my other CDR drive, everything works fine, so I can assume that is not problems of Windows.

Anyone already had a similar problem?


#2

Yo-

Have you defragged your hard drive lately?

If not - do so - then see if you are having the same problems-

Mike


#3

Not defragged hard drive can cause problems with smooth burning, but here this is not the case. My proc go on 100% even if I only try to read from the CD or DVD inserted in my NEC drive.
If the problem would be in not defragged hard drive then I would have the same problem reading from my other CDR drive.


#4

Solved.
Cause was that Windows changed IDE to PIO mode…


#5

Yo-

Yup - that’ll do it every time-

Mike