Problem with nec 1300a drive

vbimport

#1

pls could someone help me.

I have an nec 1300a dvd burner - i installed it last night - flushed with this success I then tried to upgrade the firmware to 1.07 using herrie’s site - i made a disc with the firmware, flash, and patch on it. I then tried to install the firmware by pressing the install button - it got about 85% of the way there then an error message came up! Since then the drive won’t open (but the light flashes on it) and is now recognised by my computer as an nec 1100 - oops!

Could anyone help undo my mess - also in very simple instructions (my computer abilities stop just about at switching the thing on!) how i actually install this software?

Thanks


#2

Did you try re-flashing? Sometimes you just have to be persisitant.

I used the Window’s based flash that Herrie provides on his site. It worked just fine for me. I know its usually better to work in dos for flashing, but I had no problems. You might try it,


#3

i had the same problem using Herrie’s windows flasher; some error came up in the middle of the flash and basically killed the drive, leaving the light flashing and the drive reporting itself as an 1100a. just use the dos flasher instead to revive the drive.