Problem with ND3500 setup

Hallo everybody.
I just bought a brand new NEC ND3500 dvd recorder but something has gone seriously wrong during the installation. I describe the whole process analytically in order for someone more experienced than me to be able to better understand what has gone wrong and guide me. Here goes:

I turn on the pc an uninstall the previous versions of Nero express and InCD which I had installed with my old cd burner (which is about to be replaced by the brand new NEC3500). I then turn off the PC, to install the NEC.

I open the box and remove an already installed cd recorder (artec), which was set as “slave” in the 2nd IDE cable (I’m a bit new at this so I apologize for any wrong use of technical terms :slight_smile: ). The 1st IDE cable serves the Hard Disk (a Western Digital D 80gb). I put the 3500 in the same place as the artec, setting the jumper at “slave” (since it is in master by default).

I connect the IDE cable to the 3500 (on the “slave” slot). I also connect the power cable to the 3500.

I turn on the pc and (under winXP pro) everything works great: It recognises the NEC3500 and automatically load the relevant winXP driver. I then proceed to install the Nero 6.0 software, bundled with my NEC3500 (I bought the retail version). I put the cd in the new NEC burner (to test if everything is ok). The NEC works fine and NERO is installed. At the end it asks to restart the pc.

I push ok and when XP reloads, both dvds (my old dvd rom, which worked fine until now and the brand new NEC) on my 2nd IDE cable do not appear on the windows explorer. I go to the device manager and it shows that there is a problem (code 41 - winXP has succesfully loaded the device manager but cannot locate the hardware ?!?!?!?).

I tried everything but the 2 drives cannot be “seen” by winXP.

  1. I uninstalled the 2 dvd drives from the device manager and tried to re-install them - no change: WinXP reported the same problem (code 41).
  2. I changed the old IDE cable with the new supplied along with the NEC.
  3. I tried to put the NEC as “master” (along with the my dvd-rom as “slave”, or without any “slave” device).
  4. The most annoying thing is that now nothing is recognized on the 2nd IDE channel, even if I remove the NEC - neither my dvd-rom, nor my old cd-burner work anymore.

I did everything very carefully and checked the cable connections thoroughly (I was over the box for 3 hours!!!).

Please help. Any ideas will be very helpful.

P.S. I haven’t yet tried to setup the NEC on the primary IDE, as “slave” because I’m afraid that then the hard disk setup (which is “master”) will also be in danger.

You could try the following, but it may not work!!

Reconnect all your drives on the second IDE channel but jumper the NEC as Master and jumper the other DVD as Slave.

Then go into Control Panel > click ‘System’ > click ‘Hardware’ > click ‘Device Manager’ and click the + sign at the side of IDE ATA/ATAPI controllers.

Right click on the Secondary IDE Channel and click ‘Uninstall’, If Windows asks you to reboot then do so, if it does not then close all open windows and manually reboot your PC. Doing this will hopefully make Windows re-install the Secondary IDE drivers and recognise your DVD drives! Then check the same Secondary IDE Controller and select ‘Properties’ and see if DMA is enabled in the Advanced Settings TAB, should say something like ‘Ultra DMA Mode 2’ in the ‘Current Transfer Mode’ window. If not just select ‘DMA if available’ from the drop down box above and reboot the PC.

I would also check the BIOS to see if things like ‘IDE Bus Mastering’ are enabled.

Just a thought, maybe look in bios and confirm both IDE channels are operational ???

Yo-

Did you triple check your jumper settings?

Try a new 80 pin cable for the drive-

Set the new 3500 as Master on the 2nd IDE cable - assuming that your hard drive is Master on the first cable-

Make triple sure that your 1st and 2nd cable are in the right slots on the motherboard and properly seated both on the mb and the back of the units-

Mike

often times dvd’s and cd-rw’s on the same ide chain have trouble. i would try removing the dvd-rom and putting the nd-3500 on the secondary ide cable, on cable select, in the master position ( end of the ide ribbon )

this will probably make it work, if so, try to connect the dvd-rom to the primary ide as a slave

Interesting reply. I for one have always hard-jumped all IDE drives to explicit master or slave. I was and am under the impression that it’s better than choosing cable-select. Am I misguided? My usual config is hard drives on primary chain, opticals on second-chain, most IO-intensive drive as master of second chain, other as slave on second chain. That’s my usual config but on my P4C800-E Deluxe I use the Intel ICH5R for dual Raptor740 RAID0 and a backup drive as the solitary master of the primary, standard config as outlined above for opticals on secondary.

Why would anyone ever use CS?

Yo-

I have always had very good results (luck) with the hard drives (s) on the primary and the readers & writers on the second-

I configure my DVD-rom as Master and DVD burner as Slave and have read many opinions against using Cable Select jumper settings-

All I know is that it works for me-

Happy Burnin’

Mike

On my ancient system (PIII GHz, QDI 10F, 512MB) I’ve set my devices like that:
Primary Master: Toshiba DVD-ROM SD-M1612 (and soon to be changed, btw)
Primary Slave: NEC ND-3500 AG
Secondary Master: My oldie, TEAC CD-W540E, still workin like a dog…
Secondary Slave: Nothin…

But I had some problems in the quite recent past where my devices (connected on the same controller) suddenly lost their DMA capability. Remove hardware, and then reinstall it… All is coool…
General Advice, better have recorders set as Master… Some might give u problems…

If you use a 80 pin cable (The newer ones for UDMA 66 / 100)
Cable Select should work flawlessly.
I have only heard about problems if u use older 40 pin cables.

I use Cable Select for all my drives (Seagate Barracuda 7200.7 on primary chain and Toshiba 1812 + NEC 3500A on secondary chain)
and it works like a charm for me. And my motherboard is pretty old btw. (Asus
i815 Pentium III Board from 2001, using onboard UDMA100 Intel controller)

Cheers!
Klaas

Same here!

First of all thanks for all your suggestions - this is probably the most helpful forum I’ve ever attended.

I found the problem - had nothing to do with hardware (as I said, I had already many different combinations of primary/slave and double-checked connections).

The problem lied in me uninstalling an older version of InCD which messed up my registry. I found the answer in Microsoft Knowledge Base. For more technical info on the problem, please look at this link:

http://support.microsoft.com/default.aspx?scid=kb;en-us;314060

I hope this proves helpful for anyone facing the same problems. Once again thanks a lot for all suggestions.