Problem with my Vantec Nexstar CX 3.5IN SATA to USB 2.0 and eSATA External Hard Drive Enclosure

My recently purchased Vantec Nexstar CX USB and eSATA is not functioning properly when connected using the eSATA option. The blue LED would turn off and the computer would freeze and would need a reboot, even though I could feel the HD spinning. However, when connected as USB, it performed well. No freezing!
It encloses a WD 640 Caviar Black which I bought at the same time to capture mini DV home footages. I am running Windows XP with 4Gb of RAM and Pentium 4 3.00 GHz Chip.

Any assistance is greatly appreciated!

There are various possibilities.

The eSATA circuitery of the box is faulty. In this case you need a new box (or get a RMA for that one).

This possibility can be easily checked: simply try to connect the box on another machine. If the eSATA connection works correctly, then the box is not damaged and there is a problem somewhere in your computer.

Did you try to connect the eSATA connector to a different port in your computer?

Are you sure that you are using the right cable? SATA and eSATA are slightly different.

Is your PC overclocked? Overclocking can cause instability, so try also to restore the default settings in BIOS and see if this solve.

Did you try to update chipset drivers of your mainboard? Also a faulty driver can cause malfunctioning of the eSATA connection.

geno888, many thanks for reaching out to me.

I will try what your suggested: update my chipset drivers of my MB (if it is not), using a different port, and finding a different computer to test.

My Dell Dimension 5100 is not over clock. I used the eSATA bracket included in the packaging.

If forgot to mention that the problem occurred about 5 minutes into using. That is, the BIOS recognized the additional SATA drive and I was able to accessed the drive, then it froze.

You’re welcome :slight_smile:

[QUOTE=ticon;2464826]If forgot to mention that the problem occurred about 5 minutes into using. That is, the BIOS recognized the additional SATA drive and I was able to accessed the drive, then it froze.[/QUOTE]

This indeed seems to confirm that there is a problem in the chipset. It is possible that the box chipset is incompatible in some way with your mainboard :doh:

Just to be sure, however, can you also test the HDD for errors? In this way we can exclude a faulty drive as culprit :slight_smile:

Western Digital offers the diagnostic tool to test HDDs. You can find it here.

I’m not sure that it works with a disk installed on an external box, so maybe you must install the disk internally to test it :doh:

The external HD worked fine when connected with a different desktop using eSATA option. Used it half an hour without freezing.

The next step is updating my MB’s drivers if it is possible.

I updated the BIOS from A01 to A03, Intel chipset driver to A13, and even the SATA driver for Maxtor HD. Still the LED turned off and the desktop froze.

I also noticed that it only happened if I accessed the drive. I was able to use the desktop without a hitch as long as the drive was untouched.

Very curious!

Geno888, what do you think? Have I correctly did what you you ask, “Did you try to update chipset drivers of your mainboard?”

Yes, but too bad it didn’t solve :doh:

Can you try another test? Download a live distribution of Linux (like Ubuntu for example), then boot from the CD. Don’t worry: it will not change the HDD contents, it will load an operative system from the CD.

Once the system is loaded, try to use the external HDD. If it works, then there is definitely something in the operative system that cause problems. In this case, the best (even if the most cumbersone) solution is a fresh install :frowning:

geno888, “Don’t worry: it will not change the HDD contents, it will load an operative system from the CD” means that there is no file will be installed and no file will need to be deleted after the testing, right?

Yes :iagree:

Linux live distributions run from RAM memory and from the CD or DVD disc, nothing is written on hard disk :slight_smile:

geno888, I am writing this message using iceweasel web browser in Linux Knoppix Live CD.

The external drive works fine. I was able to access the drive and watched 30 minutes of movie from it.

The idea of a fresh install Windows XP is cumbersome.

Well, geno888…how do I fresh install Windows and retain the user current settings question mark.

PS, I have been wanting to test Linux, and this experience is winning me over. However, there is an issue with the letters and marks. For example, I did not get the image of question mark so I had to spelled it out.

Cool :smiley:

So we know that there is a problem somewhere in your currently installed operative system.

There is a workaround to “recover” a Windows installation, but I never tried this, so I don’t know is it will solve. Take a look here.

I strongly suggest, however, to make a backup of all important data before to start this procedure. The best option is make a full clone of the entire partition. You can use a software like Acronis True Image for this, or a dedicated Linux Live CD like CloneZilla to make the backup.

If something goes wrong, you can restore the functioning system in few minutes simply restoring the partition backup :slight_smile:

geno888, full clone of the entire partition question:

At the moment, my external HDD can be detached, so I don’t need to back it up, right?
What I need to clone is my OS drive, right? Then do I store the partition’s image in the external HDD or in the same OS drive, which has half empty…about 40 Gb?

Yes, I was referring to the HDD containing the operative system, usually C: in windows :slight_smile:

If you have enough free space is safer to save the backup on the internal HDD (on a different partition of course).

If Linux is able to work correctly with the external hard drive, maybe you can also save the backup on the external drive, but it is safer to use the internal HDD.

A better solution could be to temporarily install the external HDD internally, save a backup of the C: partition, and then reinstall it on the box.

genoo888, how familiar are you with Acronis True Image?

I am having difficulty with it.

First, it is difficult to install the new HDD internally (not impossible) due to the Dell limited upgrade capability design.

What I am trying to over come is clone my original os drive (34Gb worth of data in a 80 Gb HDD) to the os partition (50 Gb) in the 640 Gb HDD.
Currently, when I select clone option, choose my source drive, then my destination drive, I cannot select the OS partition. It automatically selects my largest drive where I have all my personal data, and will delete the data.

I will try to resize the os partition to be 80Gb and see if that will do the trick. If it does, I then resize it to 50Gb to my original setting.

It is not possible to save the backup in the same partition you want to copy. You need an external HDD or a separate partition on the same HDD.

If your OD drive has only a single partition, then the only alternative is to burn the backup on DVDs. Acronis probably will save temporary files on the C: drive (if there is enough free space), but I never tried this (I always save on a separate HDD), so I’m not sure that it is possible to create a backup in this way :frowning:

So, my suggestion is the following: because of the USB connection works good with the Vantec enclosure, you can use the external drive to save the backup made with Acronis. Even if yhe USB connection is a bit slower, the important thing is that the drive will work correctly when Acronis is working :slight_smile:

Once you have the backup, you can try the restore procedure.

geno888, I agree with you.

However, my question still stands. Let me rephrase the question.

How can I use True Image to clone my original OS drive (34Gb worth of data in a 80 Gb HDD # 1) to the external OS partition (50 Gb, one of 3 partitions) in a 640 Gb HDD # 2)?

The key here is the option is select “destination DISK” not partition or disk and partition.

I confused you with the original question.

PS. I enlarged the external OS drive to 150Gb, but still could not select it, even though True Image saw it.

If the answer is no, then does Clonezilla (or any other clone software) capable of such task?

oops, sorry, I misunderstood your question. Are you saying that acronis is not able to use the external drive as destination drive to save files? That’s weird :doh:

If you used the external drive under Linux with no problems then I suppose that Clonezilla should work correctly, but I never tried this, so I’m not able to answer for sure, sorry :frowning:

ticon:
I have two Vantec external HDD enclosures. I bought them (one for me, one for my wife’s computer) so we could back up all the important data on our computers. Both drives have brand new 500GB WD HDD in them. Formatted both of them before installing them into the external cases. Hooked them both up using the ESATA cables that came with the Vantec units. They both worked fine a few times, then…well, you know. Nothing. Both of them just stopped being seen by both computers. Tried swaping them, nothing. Both work fine using the USB 2.0 cables, but the point of having them was to take advantage of the ESATA speed!!! Now they both only work as USB 2.0 external enclosures.
So don’t be too frustrated. It’s happening to all of us. =(

Hi and welcome to the forum newmandude :slight_smile:

If initially the eSATA port was working and then suddenly stopped to work, this could be caused by a damage in the conversion chip. Maybe you should send back the enclosures to the vendor to get a substitution :slight_smile:

I cloned my original OS drive to my external drive. However, I had to first cloned all data from the external HDD to the original OS drive then cloned it back to the external HDD.

My attempt to repair the OS did not work because I used a recovery cd from Compaq, which had a predetermined files storage location. I had to keep telling the installation where to go to find the files every half a second.

My next step is to install a fresh copy of Windows XP to the second HDD, use that as my main OS drive and see if that will recognize my eSATA.

If that works, then, geno888, how do I transfer the user settings and data from my old OS drive to my new OS drive?