Problem With my Toshiba HD-A3

vbimport

#1

Hi,

I am still having a problem with my Toshiba HD-A3. When I press
stop on the remote and then play again. It starts from the begining
of the movie.

If I press pause and leave it on Pause too long it will not play again when
I press Play.

The only solution I have found so far is to press Menu, menu pops up and
press Pause that way. Then press play again and it will start to play where
it was. Makes me miss my OPPO.

My current Firmware Version says under Maintenance 1.3/1.1
Is there new firmware out there that I have missed or does anyone
know how to solve this problem. I also have the screen saver set to off.

It is hooked up to my Samsung 46" DLP HDTV . Any Advice Would be Great

Thanks..

#2

2.0 is out now.


#3

[QUOTE=Bob;2011422]2.0 is out now.[/QUOTE]

Thanks Just Installed it…


#4

Yo-

Suggestion - press ‘pause’ to interrupt/freeze play - press ‘pause’ again to resume play [instead of the ‘play’]-eh!!


#5

[QUOTE=bigmike7;2011793]Yo-

Suggestion - press ‘pause’ to interrupt/freeze play - press ‘pause’ again to resume play [instead of the ‘play’]-eh!![/QUOTE]

Hi Thanks,

Is Burn In only a Problem on Plasma Tv’s ??


#6

Yeah, but I would still recommend shutting the TV down even if you do have an LCD. Anything more than 20-30 minutes of idle time and I shut it off to preserve the life of the screen. As for the stopping and starting over that is one of the deals with the high-def formats (both Blu-Ray and HD-DVD) and the fault lies with the movie studios and not the players or the formats themselves.