Problem with my Samsung TS-H352A

vbimport

#1

This is odd, I bought a Samsung TS-H352A about three weeks ago. I had no problems with it, it was ripping DVD’s quickly the first week I got it, it usually topped out at around 12.4x, Nero CD-DVD Speed showed around the same speeds. I haven’t ripped anything since that first week. Today I wanted to back up a movie I own and I pop it in, fire up DVD Decrypter and begin to rip the DVD on the Samsung drive. This time it wouldn’t go above 8x, mostly hovering around 5-6x, it averaged at about 5.6x. I figured it was the media it was ripping, so I popped in the original DVD that I ripped the first week I had it, it wouldn’t go above 6x(down from 12.4x). When I fire up Nero CD-DVD speed it averages 5.6x read time, it used to average about double that.

I booted into my other OS ran DVD decrypter again on the same DVD, same slow speed.

If I run a read test on CDs, the speed is fine.

Only thing I can think of is last week I popped a CD in and when I went to eject it, the drive wouldn’t eject the CD after numerous attempts. So I had to do the old paperclip in the hole deal and force the tray open.

You think that would cause the sudden drop in DVD reading speed or did my drive suddenly decide to go down the toilet on me?

Thanks.


#2

i hope you shutdown the PC BEFORE - So I had to do the old paperclip in the hole deal and force the tray open.
is DMA still enabled on your IDE channels ?


#3

No actually I didn’t shut the PC down before I tried the paperclip deal. I know it was a dumb move. You think that messed it up?

Yes DMA is enabled on my IDE channels, first thing I checked. Like I said I have the same problem in two seperate OS’s.


#4

You think that messed it up? possibly. i killed a cd burner once by doing that. but your dvd burner is still working…so i dunno try my CD/DVD Troubleshooter


#5

I just ordered another drive. I think the drive itself is f’d up. I elminated all other possibilities at this point.


#6

Hi, i bought a samsung h352a yesterday, same problem i’ve got immediatly :
with nero cd/dvd speed , the dvd reading speed goes from x2.4 to x4 or x6.

i reflashed the firmware TS04, same problem.
got a nec3520a in secondary ide channel (master), and the samsung as slave same channel, both are in ultra dma 2 according to device manager.

So you changed the drive and it’s ok now ?
i was wondering if the samsung needed to be as master and alone on a channel…
or maybe because of aspi 4.60 i installed…

i’ll try to fully reinstall xp sp2 on another computer, to put the samsung alone master on secondary ide channel to check.

i’d hate to go back to the supplier, it’s one of the slowest after sale customer service i know, have to wait for hours…

nobody got this problem and solved it without changing the drive ?