Problem with my LiteOn burners

vbimport

#1

Ok, I’ve been having some trouble with my LiteOn burners, and was hoping somebody could shed some light on the problem. It all started when I built my new computer. I’ve got an Asus A7N8X motherboard and my two optical drives are a Sony DRU-510A and now a LiteON LTR-52327S. Both are on the secondary IDE channel and the Sony is set as master, the LiteOn as slave. Whenever I try and burn a disc with the LiteOn burner using Nero, I get an error. It seems to start, the red light on the burner goes on, but then the computer slows down (mouse doesn’t move) for a few seconds then it gives me some sort of error (something alone the lines of “Cannot end while burning disc-at-once” or something like that). Then the last time I tried the red light on the burner stayed on, even after I took the cd out. I can burn discs fine with the Sony though.

Ok, now for the really confusing part. This is the second drive that has done this. I originally had an 52x24x52 LiteOn burner hooked up in the same config and it gave the same error. I figured it was a bad drive so returned it and got this new one. But now it’s doing the same thing.

Any ideas???


#2

UPDATE

The problem only occurs when the LiteOn is sharing the channel with the Sony burner. When I took out the sony burner and just had the LiteOn as master it worked fine. but when I put the sony back as a slave the liteon stopped working again… Why would this be?


#3

Almost all optical drive problems on the NForce boards are due to the NVidia IDE drivers, which is why Asus will not support the use of the Nvidia drivers. In Win2K/XP, only the MS IDE controller drivers should be used. Uninstall your IDE controller and reboot, then update the driver using the standard MS driver and reboot again, see if that helps. And only use drivers from Asus.