Problem with my BTC 1008 after 156FW-upgrade

vbimport

#1

Hi

I have been having this problem with my BTC 1008 I am using dvd-decrypter and dvd2one till I made the first 4-costers then changed to dvd shrink 3.1 I like dvd shrink better it seems to do a better job plus gives you more option & control of the movie. Then I use Nero 5.5.10.54 to burn the dvd it will burn till 22% or 24% then quit the read buffer will be at 100% and the record buffer at 20% to 50% it dose not matter what brand of media. I have tried Fuji Maxell Memorex and verbatim all were DVD+R disks. I have tried defragging after ripping and shrinking and it makes no difference. This dose not happen every time. I have burnt a total of 30 DVD disks on this burner since new and 10 of them are coasters I just updated the latest firmware-156. It was 52 And my chip set drivers are currant as is my MS-updates now this may sound strange but 3-times I have managed to save the burn by trying to open a IE_ page for some reason when I did that the page took like 3-min before it opened but it also started the burn process again when it opened the page that was with the 52 firmware The last 3-times I tried this with the 156 firmware it did not work in fact IE simply would not open at all I was forced to reboot the system. This only happens with DVD burning I have burnt around 25-audio disks with absolutely no problems. I wouldn’t be concerned if dvd-disks cost the same as a cd-r disk but at an average of $2.00 a disk it makes me cringe every time I have to toss one. Infact ever since I put the new 156-firmware in I have not been able to burn a DVD I made 3-costers last night trying 3-different movies and same thing 22% and quits.
By the way is there a way to salvage a partially burnt DVD. In Nero the disk info shows session-1 >900mb< but every time I try to use it as a data disk and try to add data Nero freezes and I have to reboot again.

System-Spec
Windows XP Professional Service Pack 1
AMD Athlon XP 1800+ running>1539-megahertz
CPU Cooler>Alpha PAL8045
Gigabyte Technology Co., Ltd. 7VKML 1.0
Memory-DDR-PC-2100-512-Megabytes Installed
Maxtor Promise Ultra ATA/100 PCI Adapter Card
[Hard drive] (30.02 GB) WDC WD300BB-32AUA1
[Hard drive] (120.03 GB) WDC WD1200JB-00DUA3
MSI DVD-ROM 16XMax SCSI CdRom Device
BTC DVDRW IDE1008 SCSI CdRom Device
Display adapter> NVIDIA GeForce4 MX 440 TV-out
Monitor>15.2"vis,CTX 1785
Scanner>Primax-Colorado-600p
Printer>Lexmark Z600 Series


#2

Just wondering what you have connected to the PCI ide controller. YOu listed your 1008 IM and DVD-Rom as SCSI, but he 1008IM is IDE. This makes me think you have them connected to the Promise controller. That controller does not work very well with ATAPI devices, just hard drives. I would put the hard drives on the Promise controller and optical drives on the motherboard controllers.


#3

Yes both dvd-rom and dvd-burner are being ran threw the Maxtor Promise Ultra ATA/100 PCI Adapter Card I did that way so all the drives have there Owen ide ports and ran them all as masters I want to keep the hard drives on the mobo ide’s I don’t believe that the card is near as fast. Do to the fact that it is running threw the pci bus witch is 33 or 66 cant remember right off hand. I have never had a problem with running burners off the ata-card before infact the cd-r burning side of this drive is working very well its just the dvd-burning that’s become a problem. Not saying that you could be wrong or anything but it is something I should look into maybe I should move the burner and slave it off one of the hard drives and see if that fixes the problem.


#4

Ok check this out I went and got a Memorex dvd+rw and then proceeded to burn one of the same movies that would not completely burn on a Memorex dvd+r and it burned completely threw with out a hitch. So now hears my dilemma if the burner will burn good on dvd+rw why wont it burn with dvd+r after the firmware upgrade?? Before I was able to burn dvd+r disks with some coasters but now it will not at all. If the problem was with the fact of running threw an ata-card shouldn’t it give me the same problem with a dvd+rw?? Any advise would be greatly appreciated I am open for any ideas


#5

Update
I think I have got this problem resolved after moving the burner from the ata-card to the ide-pri-slave & slaving the drive off the c:drive it still made coasters so I put it as master on the ide-sec-master same problem then tried ide-sec-slave no difference so I started doing lots of research on the web and have come to the conclusion that the btc1008im burner>> in the dvd-burning part for most people is not capable of burning faster then 2.4x after reading threw lots of posts from different people with the same problem I found one common ground burning speeds. Unlike the others that just gave up and junked the drive and moved on to another brand I decided to figure out why this is As it turns out I have personally found out that my BTC-1008IM is not capable of burning dvd media faster then 2.4x first off I came across a post about using dvd decrypter to burn dvd’s but they have to be made into a iso or nrg file. Shrink DVD and DVD decrypter both will do this for you. Now back to how I determined my drive will not burn faster then 2.4x is with DVD decrypter I was able to set my burning speeds slower then the disk rating wear, as Nero will not let me. I started with 2x then 2.4x and all burnt good till I got to 4x the DVD burnt till 22% then quit. To make a long story short I no longer use Nero to burn dvd’s I now use dvd decrypter set at 2.4x and have burnt over 15-dvd’s and counting with no more coasters. The only bummer is that it takes 25 to 30-min to burn a dvd the other bummer is I paid for a drive that is suppose to be a 8x burner I guess the moral of the story hear is you get what you pay for the drive only cost me $70:00usa eventually I will save enough and upgrade to a lite-on 8x dvd burner till then I will just keep poking along with this drive and get my moneys worth out of it.

Some links with complaints about BTC 1008im drives

http://club.cdfreaks.com/showthread.php?threadid=87193