Problem with my 812s

vbimport

#1

… well it’s a Sony u18a flashed to 812s, but I get the same problem with both firmwares.

Anyway my problem is whenever I write a DVD video my Pioneer DV340 standalone player will crash on the menus. The player usually plays pretty much anything I throw at it, and it had no problems at all with the disks I burnt in my Sony 500a. I’m pretty sure it’s not the disks as I’ve used prodisc (which are rubbish) and Ritek G04, which are also the same as what I burnt on my old writer. The disks play fine on my PCs and my PS2. So is this a problem with the burner? And could it be fixed in a future firmware update?


#2

Hi Hans!

It is possible that this readability issue will be fixed in a future firmware update. But you cannot rely on that.

When you have the possibility to return the drive, get your money back and go for a NEC ND-2500A. The burning quality of this drive is very good so far. Even different kinds of Ritek G04 discs do not cause any problems for me. Also, bitsetting is possible now with this drive.


#3

i returned my 812 and get a nec2500.
with tdk dvd-r burned on 812 the skipped and hang up!horrible kprobe result!
same disk burned in nec great result!!!

if the 812 burns crap on a tdk disc the whole burne ris crap in my eyes!


#4

Exactly my opinion. I can even burn @8x on TDK DVD- media (TDK media code, NOT Taiyo Yuden).


#5

Unfortunately it was a replacement for a Sony 500a and i won’t be able to exchange it for anything other than the same drive again. I’ve really not had any problems with it’s burn quality, just the menus seem to crash my dvd player. According to kprobe the burns are very good, which makes me think it’s more of a bug than to do with burning quality.


#6

Befoe spieling out the doomsday message to people, perhaps you should look other ways than straight at a problem. I’ve heard that certain dvd players may crash when it comes to certain dvd menus.

1 example I have of this is Finding Nemo on my Sony DVPS-7700. I was looking hrough the extras disc for a little bit and then tried to play the movie disc, but it wouldn’t load the menu up. So I put a ifferent dvd movie in, which played fine and then put the Nemo movie disc back in and it worked.

See if that dvd of yours that is causing problems plays on other dvd players. If it does then it’s most likely a firmware issue with your DVD Player.

But if it doesn’t play on other dvd players, it may be the settings you placed for your dvd menu if you re-authored the disc.

Weshy.


#7

the originals are fine, even if i do i direct copy of a pressed 1 layer dvd movie it will crash on the menus of the copy. tried a couple of burning apps with same results :expressionless:

it’s odd cause my pioneer usually plays anything


#8

Try experimenting with different firmware and burn speeds.


#9

have done already, used the liteon US05 and US0A and now back to the original sony UYS1 all at 2x and 4x. I really can’t see what’s causing it as all this disks seem to be such good burns (according to kprobe). Maybe it’s time my dvd player retired :frowning: would be a shame as it seems to play anything from any other burner. The movies play fine if you can skip past the menus, but if it tries to load any it will just lock up.

It’s got to be an incompatability on how the 812 burns the disk, is it worth contacting liteon?