Problem with my 32123S

vbimport

#1

I've got this problem with my burner.. it only works some (around 30%) of the time.

What happens is, when i burn a CD (using Nero), it all goes fine, says burn successful etc, but when it does that data verification thing usually like half the files are corrupted/file sizes are different and when i try to use the cd its stuffed.

I'm pretty sure i plugged in/set everything up properly, even tried plugging it in different ways, using the upgraded firmware and using different burning software besides nero but the problem still happens.

Please help me!


#2

…and have you tried different CD-R discs?


#3

Yup, i’ve tried different brands of cd-rs, different sized cd-r’s and cdrws, all with the same prob :frowning:

I think my burner might be defective or something :confused:


#4

Could you please post more details about your system config?


#5

Umm, im using win xp, with the burner fix installed

Currently the burner is the primary master, cdrom is primary slave and harddisk is secondary master (i’ve changed it around about 4 times now :/)

My pc is a: p3 733, asus p3v something mobo, geforce, etc.

I’m seriously thinking my burner is defective :confused: hehe time to go back to the shop i guess =(