Problem with my 1633S<1653S and G04's

vbimport

#1

well i’ve had the burner since early this year and really had no problem with Ritek G04 -R’s and using CSOP firmware but as of today i’ve been getting errors when using my G04 -R’s :eek:

i’ve tried reseting the learnt media, repair checksum (didn’t find a problem), and even other firmwares with the same result :confused:

i did try a memorex +R x8 disc and it burnt it fine and then tried the G04 -R and same error :frowning:

anyone have any ideas on how to fix this?

i uploaded my log file from dvd decrypter if that can help.

Edit: i got to try a Sony 12X -R (Disc ID: SONY08D1) and same problem as G04’s :doh:


#2

do you have any virtual drives running? if yes, deactivate them and retry…


#3

well i do have virtual drives (img tool and instant dvd/cd) and they never gave me a prob before but i’m not 100% sure how to deactivate them but i did unistalled and even tried disabling them thru device manager and still the same result for my -R’s


#4

ok, i decide to redo the windows as everything i tired didn’t work and everything is good now, weird how that happend tho but i think its something my sister did that she claims doesn’t know what happens when she did do something.