Problem with Mitsumi CR-48XATE Burner

vbimport

#1

Hello, i’m having troubles with this burner…

A couple of months ago, it stop burning some brand of media, and only i can burn with the ‘Sony’ media (works). Already tried Verbatim, Samsung, and a lot other.

  • Tried with different recording software, but when i try to write to disks keeps saying “Cannot Write Medium - Incompatible Format” (that’s the alcohol 120% error msg), and doesn’t start the process. Some other times, it says it completed the burning fine, but when i check the disk, there’s nothing on it. However, with the Sony media, burns just fine.

  • Tried to update the Firmware. Downloaded different FW versions for device (1.0E to 1.0G) but keeps saying “Could not detect device”. I looked at Nero Info Tool, and says the FW version is 5.0F ?. Tried to find something about it, but not too much info :confused:

I can stick with just a media type, but any tips why started acting like this? Before i could burn just fine with other media and worked great.

Oh, it can read fine all media, just can’t burn on it…

Any help will be appreciated, and if more info it’s needed i’ll post here (maybe i forgot something) :slight_smile:

Thanks!