Problem with Menu and Main movie

vbimport

#1

I have used Dvd Remake Pro on and off for about 2years. I used it to backup my videos, and remove all the junk so that there was just the intro menu and the main movie. For some reason I cannot do this anymore. For example, I bought the Jet Li movie The One and after doing the cleanup and exporting the dvd it will play the opening studio intro but will not go to the menu or play the movie. I am doing what I normally have done successfully in the past.
And now with the newer movies after importing the dvd , the main movie title shows up in red and says “no call command linked to PGC”, and this is before I have done anything. I used DVDdecrypter to rip and if that doesn’t work then DVDfab. I have followed the tutorials here correctly but no luck.
Anybody have any ideas?


#2

What version are you using, btw?

If you have not edited anything and you get this error, then use the latest DVDFab to rip. If you still get the same error, then exchange it for another DVD. This DVD is incorrectly authored.

But first, can you play the original already in all your DVD players? Some players are more forgiving than others.