Problem with media i guess

i have a 800 mhrz athlon thunderbyte
128 mb sd-ram
40 gb hard disk
lg combo drive 4320b cd/dvd/cd-rw
mainbord ASUS A7V socket a
OS: windows XP pro.

i can’t seem to geth an all workable copy of
unreal tournement 2003 and mine only works on cd-rw
i used blindread suite latest vers. and clonecd and also
alcohol 120% but only works with emulation on
did i accept the wrong gift or can’t i do nothing right
and also should i be able to copy safedisks 2.xx

excwieese my english i normelly speak dutch

ummm if you go to the forum home page and scroll down towards the bottom there is a dutch section, maybe you could post there in your language if no one helps in this one.

Originally posted by nrg
[B]i have a 800 mhrz athlon thunderbyte
128 mb sd-ram
40 gb hard disk
lg combo drive 4320b cd/dvd/cd-rw
mainbord ASUS A7V socket a
OS: windows XP pro.

i can’t seem to geth an all workable copy of
unreal tournement 2003 and mine only works on cd-rw
i used blindread suite latest vers. and clonecd and also
alcohol 120% but only works with emulation on
did i accept the wrong gift or can’t i do nothing right
and also should i be able to copy safedisks 2.xx

excwieese my english i normelly speak dutch [/B]

check out my post for walkthroughs …

your probelm is v4.2.8 cant read out the bwa information correctly…

use 4.2.8s bwa builder.exe with v4.2.5s blindwrite suite ! and you should have a probem with that combination …

hope this helps…

its not the media your useing its the bw version,