Problem with MacX Video Converter Pro

vbimport

#1

Hiya, I have the latest version but when I go to add a video to convert, it says its loading but nothing loads. When I click File to open, Open is greyed out, only Open Recent can be used, but I have nothing recent. I’ve tried dragging a file, adding a file, nothing happens after it “loads”. I really miss being able to use this great software to reduce the size of my videos!

Please help :frowning:


#2

Hello, MarleyandMe,

Thanks for your feedback. Could you please write an email to support@macxdvd.com with your problem and more detailed infomation(like video source, format etc.) Our suppor team will get back to you within 2 working days.


#3

I already emailed them, they asked for screenshots, but tbh there is nothing to screen shot, its as simple as, I dragged file to app to be converted, app says loading, when it finishes loading, nothing appears in app, nothing actually gets loaded. So it would be screenshots of nothing. I told them this a week ago and have had no response. I NEED to convert a file so that I can sell it, I have not found an app that compresses my files small enough for me to sell them like this app. But given that support has not been very supportive, I am looking for one.


#4

I’m having the same problem. Some .MOV files will load and others will not. Tried opening one with Quicktime and resaving it, but it will still not load.