Problem with LTR-48125w

I have a LTR-48125w sold as a Cendyne 48x12x48 CD-RW,
bundled with Nero BurningRom v5.5.
I use Hi-Val blank CD-R media.
I have burned many successful cd’s in the past, however I ran
into a problem this weekend.

:confused:

When trying to burn files from my HDD to a CD, the process
hangs up at between 3% and 7% and never progresses any
further. When I click on cancel, both my CD-ROM and CD-RW
drives become inaccessible until I reboot.

I then tried copying both an audio CD and a data CD to see if
that would work.

NOPE, still hanging up at 3-7% complete, even after 20 minutes
of the burn process. This also happens using Test and Simulate
Burn Process in Nero. When it reaches the burn process it hangs
up.

I’m assuming its a hardware problem because I get no error
messages from Nero.

My confusion comes from the fact I haven’t changed anything
since the last successful burn.

Has anyone seen or heard of this before?
Does anyone have any suggestions on a fix?

I appreciate the anticipated help anyone might offer.

Welcome to the forum!!

Since you’re using, um, well, cheapo media, suggest trying something better as a test. If it does the same thing on all media, it may be time for a new drive.
Does the drive read CD’s alright?

Thanx for the welcome.

I know I’m using cheapo media, but it worked before.

The drive does read CD’s ok, whether they’re CD-R’s or
OEM software CD’s.

In you opinion, am I correct in assuming it’s the burner and
not Nero?

You can try another burning application to see if the problem is limited to Nero.