Problem with LTR-16101B

vbimport

#1

When I try to burn an img file or files up to 74:00 min, burn process fail. Error: Focus or traking error (nero 6.0.0.15 with latest patch). Type of CD: CDMedia 730MB/80min Multispeed.
with clone: failed
with cdrwin: failed

If I try to burn an img or files for example of 71:04 min, burn process succesfully

I’ve changed support, and I’ve used Imation CD-R 700MB/80min 48x: burn proocess succesfully.

I try to flash whit Ts0w.EXE, latest firmware from lite-on site usable in Windows. Simple procedure, inform me that flash was succesfully and I must reboot. I reboot, but firmware wasn’t updated. I’ve find on internet a DOS firmware: Csts0v.exe. Whit boot disk I’ve updated the firmware… flash was succesfully.

But there are also problems with CDMedia :confused:

Aspi was ok… I don’t know if my lite-on don’t work correctly (and i must buy another cd recorder…) or it’s only a compatibility support problem :confused:


#2

Sounds like you have some poor quality media. I’d advise using some other blank discs, such as the Imation discs you mentioned.


#3

where I can find Ts0w firmware DOS version ?
is possible to obtaine .bin from ts0w.exe?


#4

LiteFirm (I think that’s the name) may be able to do this for you. Use the Search function here to search for it.


#5

Parameters: LITEFIRM <exefile> <epromfile>

C:\Liteon>litefirm Ts0w.EXE Ts0w.bin
LiteON-IT EXE-To-BIN Firmware Extraction Utility. Reanimate Your CD-RW
Version 2.3 released. Enjoy wider support!
© Zdenek JINDRA, 2002 http://kickme.to/zdenek zj.zj@tiscali.cz
This program is from The CZECH REPUBLIC! Look at www.cdr.cz
»»»»»»»»» I do not make anything else than FREEWARE. Enjoy! «««««««««

Reading TS0W.EXE
No generic firmware for new CD writer by Lite-ON found.
Now trying to search for some specific supported types.
Reading TS0W.EXE
The file TS0W.EXE doesn’t contain any Lite-ON Firmware. Sorry…

uff…

Is possible that THERE ISN’T a dos version of TS0w ? :frowning:


#6

That is very possible. However, have you tried the Windows updater after you used the DOS flasher to upgrade to TS0V?

Edit: LiteFirm probably didn’t work because the format of the Windows flasher for the older drives may be different from the format of the newer flashers. I have been able to use it successfully with firmware for my LTR-32123S and faster Lite-On drives.


#7

“have you tried the Windows updater after you used the DOS flasher to upgrade to TS0V?”

of course!


#8

dhc014 sent me a binary file of TS0W. If you PM me your e-mail address, I’ll send it to you. You can use pflash to flash it onto your drive in DOS. If you want the file, use it at your own risk.

Edit: You can find instructions for how to use pflash and links to download pflash here.