Problem with LiteOn SOHW-812S

As this is my first post i apologise if this is in the wrong forum, but it seemed like the place to be.

Not long ago i bought a LiteOn SOHW-812S, at the same time i purchased some Philips DVD +R discs (info about the discs is in the .txt). Nearly all of the discs i burned aren’t recognised by anything, or if they are (in rare cases) they cant play because they are “too damaged”. I added the Kprobe graphs for one of my more “succesful” burns. Based on my kprobe knowledge (wich is very little i must admit) the result is abysmal. Am I doing something wrong or is the disc just very poor?

The method i used for burning this DVD was:

[ol]
[li]I used DVDFab (v 1.51) to rip the .img file into the .vobs .ifo and .bups
[/li][li]I burned the contents of the Video_TS folder using Nero 6 Ultra Edition
[/li][/ol]

In the past i tried burning with DVDFab, but those results were poor aswell (i was told by a friend that DVDFab doesnt finalise the disk, so that would explain that i think). I also tried ripping the .img to a .iso (once again using DVDFab) and then burning it with DVD decryptor. But the results are always the same.

A friend of mine told me to try Ritek disks (or at least ritek die) since they were supposed to be very good. Would those disks solve my problem or am i just doing something terribly wrong?

Any help would be appreciated.

P.S. My firmware is up-to-date (or so i beleive). Version Us0n (if that makes sense)

did u try to read the content of your rip before burning it ?
what is your hardware and software configuration ?

dl dvdshrink and test it with it… so you will see if it’s only the ripper or not (i don’t think so, but we know ? …) www.videohelp.com for tools…

I did, and it was fine.

p4 2.8 (533 FSB)
Abit IT7-MAX2 v2
1024 DDR 333
Windows 2000 professional (up to date with all patches/sp’s etc)

I’ll give it a try, ty

if you have a +rw or -rw disk try to do the same and test it…

My LiteOn 812S works the same as u do.

Just try some good discs, it would gives u a better result. not that good though

i use maxell +r (tayo yuden) and emtec +r (ricohjpnr01) with great result… if you can find some, go for it !

I took your advice and used dvdshrink, it burns the movie ok, but it suddenly takes between 6 and 7 hours. Any ideas why?

nope…

i use dvdsrhink to make the rip then sonic or nero to burn it.

Same here

what takes so much time ?
The rip or the burn ?

  • run eventvwr and see if there are some message of your system

  • open taskmanager and look if there is something that take cpu time, go into process tab, option, view, select column, add I/o
    write, i/o read and i/o others. This to see if there is a process that kills your disk (i/O bottleneck)

  • if this is not working consider to use a system monitor on several counters to see what is the problem.

what u can do before this…

  • defragment your disks (several times)
  • dl spybot, update it, use it in advanced mode, scan your pc for spyware, adware, and other sh…ty things that takes some ressources…
  • check your antivirus software.
  • purge your log files, temp files, …
  • dl a registry cleaner (for example regcleaner) and run it to get rid of orphan links and related problems.
    This should whatever is the problem clean a bit your pc and give you more ressources.

The burn

I’ll try that

CPU load is around 5-10% (wich seemed quite odd), there dont appear to be any bottlenecks.

Can you elaborate on that? I dont quite follow.

I defrag all my drives every 14 days with O&O defrag (v6 pro)

I scan regularly with Spybot S&D and ad-aware

Do you mean do a full system scan or turn it off?

I do that quite regularly

I will give that a try

In regards to media type…

Go to Costco or Priceclub and buy a stack of 15 TDK DVD+R 4x media. With these DVDs you should be able to burn at 8x with very few errors and the USON firmware.

you have 2 kinds of bottlenecks : CPu and disk I/o. It looks like you could have a disk bottleneck, why the time is dropping. Look at the I/O parameters of the task manager to see which application is taking the most i/O.
When burning look what application takes the most of it.

launch perfmon from the commandline. you will see a grafical program starts and begin to show the evolution of some counters over time…
Click on the + on the icons, you will be able to add a new counters.
Here the cpu doesn’t seems to be the problem, so we will look for I/O problems and memory (you can have I/O problems if you have to few memory on your pc or have a defect one. When the memory is’nt enough, the system uses the swapfile from windows. As the swapfile is on the disk, you get I/O problem because a ram problem…
Then u choose some counters from memory and disk activity. To find which counters to look for and how to interpret it. Search on the net on perfmon counters (i don’t know all this by mind… sorry)
try to dl a soft that test memory and test the memories of your pc.

If your real time scanning is enabled, this could badly decrease the disk performance and thus considerably slow all your system.
So try to burn a disk with only your burning software enabled (no internet, no antivirus, no firewall,…) This to see if the burn is better or not.

Do you have the imapi service of your pc enabled ? If yes, go directly disable it (no stop, disable it…) this really s…

I had the slow burn scenario happen to me under Nero (although it was only about 2 1/2 hours as opposed to 7). It turned out to be the ASPI layer that KPROBE installed. I downloaded the ForceASPI package and used the KillAspi part of it to remove the offending Adaptec ASPI layer. All worked fine after that, and my 4X burns returned to ~15 minutes.

I did NOT (and will NOT ever, if I can avoid it) reinstall ASPI - it was problematic three years ago during the CDR burning days and it appears to be still problematic.

i run my computer without aspi layer and everything is going perfect since that moment…