Problem with LiteOn CD-RW

vbimport

#1

I have a LiteOn CD-RW (Model# LTC48161H: ATAPI/E-IDE Half-Height 48x Write, 24x Rewrite, 48x Read, and 16x DVD-ROM Read).

I have used the drive to burn a lot of cue/bin SVCD movies onto CD-Rs. I have tried to avoid “overburning”, but if the overburn is small I have done it a few times using Nero.

Recently, any movie that I burn using that drive does not play correctly in any DVD player. The movie abruptly stops periodically (and, when I restart the movie, it stops again after awhile, but never is the same spot as it stopped previously). I burned the exact same cue/bin files on another burner and the movies are fine. I have eliminated all other possibilities and I am certain that the LiteOn is not burning the CDs properly.

Is there anything that I can do to try and fix the problem?

Thanks!

Gedman (admitted newbie)


#2

Hi and welcome to the forum :slight_smile:

It could be a number of things including the blank discs you are using, the DVD player you are watching them on and the laser being less accurate because it has been used so much.

As a quick test, burn a cd again, but lower the write speed. Maybe the discs you are using cannot fully cope with writing at 48 speed. I find 16 speed a good middle ground.

You can also use the scandisc function in CDSpeed (bundled with Nero) to check for damaged or hard to read sectors on the disc.


#3

Hi,

I tried process of elimination. I tried two different brands of CDs (Khypermedia and RiData, which are made by different manufacturers) and played the CDs in multiple players. I also burned the same cue/bin files to the same brand CD-Rs (at the same 48x speed) using a different burner. The CDs burned in the other burner work fine (same burn speed, same CD-R brand), the CDs burned in the LiteOn have problems.

So, I am quite certain that the problem is the burner itself.

Any suggestions?

GedMan


#4

It does sound like the burner.
You could always get a CD/DVD cleaning disc and see if it is just osmething on the laser, or it might just be that the burner has come to the end of it’s life :frowning:


#5

I just upgraded to the latest firmware. Perhaps that will help. Fortunately, the drive still reads CDs just fine, burns data CDs fine, and reads DVDs fine. The only thing I can’t do is burn full cue/bin.

GedMan


#6

gedman, did you try lowering the burn speed on the Lite-On as Petera suggested?


#7

No, I didn’t. But, it is certainly a good suggestion. I’ll try it this weekend and let you know how it goes.

GedMan