Problem with LiteOn 1613S

vbimport

#1

I cannot burn any DVD’s This is what happens when using Nero 6

12:06:55 AM #24 CDR -1024 File Writer.cpp, Line 335
Communication failure
12:06:55 AM #25 Text 0 File ThreadedTransfer.cpp, Line 227
all writers idle, stopping conversion
12:06:57 AM #26 Text 0 File ThreadedTransfer.cpp, Line 221
conversion idle, stopping reader
12:07:14 AM #27 Text 0 File dlgbrnst.cpp, Line 1678
Set remaining time: 0:00,000 (0ms) -> OK
12:07:14 AM #28 Text 0 File dlgbrnst.cpp, Line 1678
Set remaining time: 0:00,000 (0ms) -> OK
12:07:14 AM #29 Phase 38 File dlgbrnst.cpp, Line 1818
Burn process failed at 8x (11,040 KB/s)
I’ve tried different media types and everything. The same thing also happens using DVD Shrink to burn. Also here is a copy of my NeroTool Report
Nero InfoTool 2.00
Drive Information

Drive : LITE-ON DVDRW SOHW-1613S
Type : DVD-R/RW Combo Drive
Firmware Version : AS04
Buffer Size : 2 MB
Date : 2004-08-27
Serial Number
Drive Letter : D:
Location : 1:0
Mechanism : Tray
Read Speed : 48 X
Write Speed : 48 X
Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes
Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96
Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4
Can someone PLEASE help.


#2

Welcome to cdfreaks :slight_smile:

Make sure you turn on all of the Nero report options and post as an attachment. Also please specify the media codes of the media that you are using. :wink:


#3

The same thing happened to me. See http://club.cdfreaks.com/showthread.php?t=120977
Maybe that will solve your problem.

Leo


#4

I am really new to this and I hope I don’t sound stupid but how do I turn on all report options in Nero and send as attatchment


#5

@ Kris0101
Did you try the 80-wire conductor solution yet as ldw suggested? That sounds like it might work for you. If you try it and you still have a problem, run the latest version of nero infotool , click the diskette icon in the infotool toolbar and make sure you check all 8 boxes in the ‘save’ window before you save as a .txt file(that will ‘turn on all report options’). Attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#6

Here…!



#7

Thanks to everyone! Changing to the 80-wire cable solved the problem.