Problem with Lite-On LTR 52327S

Hi all !

I’m having a problem with BlindWrite 5 (All versions so far) and my CD-RW drive (The Lite-On, that is). Everytime I try to burn, it says " TAO :Writing mode not yet supported " In all other burning programs I have no problem with writing in DAO mode. Also if I use my Pioneer DVD-RW drive, there is no problem.
Any ideas guys ? 'cus I really prefer to write CD’s on my CD-RW drive and DVD’s on my DVD-RW drive.

Thanx

JasSolo

what version of blindwrite are you using? Also can you post a log file ?

Maybe BW does not support LiteOnit latest devices or even at all
I wouldn’t be surpised other burning applications do update devices as they are released and so they show on their websites device support lists

i have a memorex , rebadged OEM Lite-ON LTR-52246S, that works fine with copy protection and also lite on dvd burner , 401s, that i have been able to makebackups with bw5 and dont have any problems at this time

Maybe BW does not support LiteOnit latest devices or even at all
Uhhh…no this is not the problem, they support lite-on devices and release alot more updates than any other burning app., so no thats not the problem. You need to post a log, I have no idea why BW5 would try to write TAO, I have not seen this problem as of yet. What were you trying to back-up?

Off Topic:

nice to see you back gio…:wink:

jasolo,

I have actually been able to reproduce the same error … it was when I went and read the image, ripping it , and then went straight to writing it . I got the error. But if i closed out and start blindwrite over and went out to image. And then I write the image it worked fine and i didnt get the error and it backed up.

Also what games or games did you get this error ? I got mine with Lord of the Rings -Return of the Kings.

I also tested with other games and didnt happen with them at all. Just that one .

Can you try that and see if it works for you too . Thanks. Keep us posted.

gio

pic of error below.

is this the error ?


Originally posted by Jamos
[ot]nice to see you back gio…;)[/ot]
Yes, he’s an important contributor to the Forums and especially for Blindwrite.

update …

I have tried with three different lite on drives. I have got the error twice and only on memorex. I only got it going from reading to writing it right afterwards. Out of Six times ripping and writing the game i got that error twice. Also other lite ons didn’t give the error. I used the same disk to make backup LOTR-ROTK.

just to let ya know and keep us posted .

Hi guys !

Thanx for the reply’s :slight_smile:

I’ve tried to uninstall and then reinstall BlindWrite 5 (Version 5.0.2.113) and now my Lite-On drive seems to work fine :slight_smile:
But i have to close the program if i want to do something new, like if i have read a cd and want to burn it and visa/versa. Also if i want to burn another image, i have to close BlindWrite and open it again.
A big thanx goes to you giovanni42104 for all your tries and reply’s !!

I’ll post again if it begins screwing up again :slight_smile:

no problem. I try to help out all and then make through tests. I have alot of drives to test so I do them when problems occur. Does this happen just on your lite on ? I am just curious and just that certain game ? I am just wondering for my knowledge .

Hi again !

It’s the following games I’ve tried to copy

Colin McCrae Rally 3
Unreal 2 - The Awakening
Unreal Tournament 2003
(Notice that all the games has SecuRom New protection)
Also I’ve tried to copy some Iso files and some BlindWrite 4 images.

It seems to work now, but sometimes it does’nt, then i just reboot and try again with no problems. It’s the same thing with both my drives (Lite-On LTR 52327S and Pioneer DVD-RW 105, both with newest firmware.

Cheers guys and thanx again !

Jasolo,

wonder if yoru still having the error ? also can you post up your log ? also are your drives using dma mode ? well let us know .