Problem with Lite-ON DVD RW - Burning Discs

I am a real newbie.

I have been reading this thread and think I have the same problem with my Lite-On LDW - 401S. I have tried Nero and Easy CD-DVD Creator v6 and the drive starts but never burns. I have the drive set up as secondary IDE, not slaved. (I also upgraded to the latest version of Firmware for this drive).

I saw on another thread that replacing the IDE cable solved the problem? Can it be that easy?

Any assistance would be greatly appreciated.

One frustrated rookie. Thanks.

Replacing the cable is certainly worth a try. Can you tell us what, exactly, happens when your try to burn? What chipset and IDE controller drivers?

Thanks for thr reply. The drive starts up but the red light never goes on. Also the computer locks ups and drive just keeps spinning. The computer is a new Dell 8300 about a month old. I am too much of a rookie to know what version the chip set or controller is.

Thanks

Did you install the burner? How is it configured and jumpered?

I did not install the drive, but opened the box and noted it was installed as follows: the drive is directly connected to the secondary IDE connector on the motherboard. The swiitch is set to “master”. The bios setup incates that the computer is recognizing the drive as "secondary IDE, not a slave. No sound cable is attached.

Thanks for the help.

If it’s an OEM drive, you should contact Dell support, they may know what’s wrong already, or may send you a new drive to try.

Hi,
A few things to clear up first.

  1. You are using the right media, i.e. DVD+R
  2. Does your burning software support 401s?
  3. Can you read other discs using 401s?
    If you answer yes to these three questions, it means the burner is stalled correctily. There shouldn’t have been any problems at all.

regrads,
iemoratl

OK, I also have this problem, I was going to just live with it and wait for firmware to correct the problem but maybe we can all figure it out. I had a good config on a DELL 8200 with a LITEON DVDROM and a LITEON 40125S. I just bought the LDW-401S and pulled out the 40125s thinking this combo drive should be able to replace it. I even upgraded to the newest firmware. DvdS read and burn perfectly with NERO, DVD ENCRYPTER, ALCOHOL… but the second i throw a CDRW in there, new or already written to once, it just spins and doesnt regonize the media. I have tried both Memorex and other cheaper media and nothing.

SO i threw my 40125S drive back in and ripped out the DVD ROM, so I can do everything I need to do, but I wished the damn thing would do what it is supposed to!

thanks!

a CDRW in there, new or already written to once, it just spins and doesnt regonize the media

Remove all traces of InCD or whatever packet writing software you have.

Never installed InCD or any packet writing, just use NERO to burn CDRW audio cds for my car stereo, but now it doesnt happen with the new burner. I think it is a hardware issue.

I too am having problems burning from Roxie Easy CD Creator 5 to a new Lite-On DVDRW LH-20A1P33C. I hated the Nero 7 Essentials that came with the Lite-On because it took over and changed all of my iTunes and movie files so I uninstalled Nero and it appears that Roxie doesn’t seem to recognize or support the Lite-On. When I push Record on Roxie it says No supported DVD devices detected. I tried updating the Firmware and it wouldn’t do it. Is there a burner program other than Nero that supports and recognizes the Lite-On and works well???

Thanks for any help!

-Beerman