Problem with Lite-on Dh-20A4P21C

vbimport

#1

Hello everyone! This is my first threat here and of corse i start with my problem now… i have Lite-on Dh-20A4P21C . When i burn CD or DVD with it the prosees stops at 5% and PC is out … Afret Reinstalation of windows the problem still remain …

I decided to change the firmware but the official (newer for my drive) 9P59 updater says that the firmware can not complete the flashing! :a All other tools on this site says “there is no Lite-on drive on pc”

The PC Find this drive like " ATAPI DVD/CD DH-20A4P 05f4" or somthing …

The Dos Utility did not find IDE 6050 chip :eek: :eek:

after the last attempt to flash with the original 9P59 the drive didnt open the tray !

Plesase HELP!

PS : Excuse my english … it’s not so good :slight_smile: Thanks :slight_smile:


#2

Start by changing the IDE cable first, but then again you are not giving enough information about your computer specs.


#3

the cable is chanched - the same thing :slight_smile: in primary and seocnadary channel- same thing ! master , slave - too! now the writer is on pc with Via kt133 chipset ( Amd 900mhz processor ) but on new pc it has similar efect :slight_smile:


#4

Did you check to make sure the jumper on the back of the drive was correctly set?


#5

[QUOTE=ahche;2131152]the cable is chanched - the same thing :slight_smile: in primary and seocnadary channel- same thing ! master , slave - too! now the writer is on pc with Via kt133 chipset ( Amd 900mhz processor ) but on new pc it has similar efect :)[/QUOTE]

Which effect? What does “PC is out” mean?

If you haven’t already, try using ImgBurn and post a log.


#6

Jumper is set correctly !! I can’t use IMG Burn Because Drive did not open the Tray now !!